<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://www.sacramentopress.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />  <meta property="og:type" content="article"><meta property="og:title" content="Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals"><meta property="og:description" content="Sacramento Self-Help Housing is proud to support St. Vincent de Paul’s existing “The Exodus Project” to now include operating three transitional houses for recently incarcerated individuals from the Sacramento County Correctional Facility with funding provided by the Sacramento County Department of Human Assistance. In addition to providing transitional housing, the program supports those recently released from incarceration to develop and sustain the tools and resources necessary for a successful re-entry. Operated by Sacramento Self-Help Housing, the three Exodus Project transitional houses are located throughout Sacramento County and the first individuals recently released from incarceration moved in on Friday, April 16,"><meta property="og:url" content="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/"><meta property="og:site_name" content="Sacramento Press"><meta property="og:updated_time" content="2021-04-21T18:08:21-07:00"><meta property="article:publisher" content="https://www.facebook.com/sacpress"><meta property="article:author" content="https://www.facebook.com/trockrocks"><meta property="og:image" content="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1920"><meta property="article:published_time" content="2021-04-21T15:41:49-07:00"><meta property="article:modified_time" content="2021-04-21T18:08:21-07:00"><meta property="fb:app_id" content="1923155921341058"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals"><meta name="twitter:description" content="Sacramento Self-Help Housing is proud to support St. Vincent de Paul’s existing “The Exodus Project” to now include operating three transitional houses for recently incarcerated individuals from the Sacramento County Correctional Facility with funding provided by the Sacramento County Department of Human Assistance. In addition to providing transitional housing, the program supports those recently released from incarceration to develop and sustain the tools and resources necessary for a successful re-entry. Operated by Sacramento Self-Help Housing, the three Exodus Project transitional houses are located throughout Sacramento County and the first individuals recently released from incarceration moved in on Friday, April 16,"><meta name="twitter:image:src" content="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&ssl=1"><meta name="twitter:site" content="@sacramentopress">  <meta name="google-site-verification" content="PirdzIjUTlfHqXQowvyECh8GQX4MXMeNt_l44hzp2mI" /><meta name="msvalidate.01" content="AB7EC82E54C0B203B1651948D7CA96D6" /><meta name="p:domain_verify" content="b4ae2c61428689fac8b188a7186012e2" /> <title>Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals - Sacramento Press</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><style type="text/css">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</style><link rel="canonical" href="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals - Sacramento Press" /><meta property="og:description" content="Sacramento Self-Help Housing is proud to support St. Vincent de Paul’s existing “The Exodus Project” to now include operating three transitional houses for recently incarcerated individuals from the Sacramento County Correctional Facility with funding provided by the Sacramento County Department of Human Assistance. In addition to providing transitional housing, the program supports those recently released [&hellip;]" /><meta property="og:url" content="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/" /><meta property="og:site_name" content="Sacramento Press" /><meta property="article:publisher" content="https://www.facebook.com/sacpress" /><meta property="article:author" content="https://www.facebook.com/trockrocks" /><meta property="article:published_time" content="2021-04-21T22:41:49+00:00" /><meta property="article:modified_time" content="2021-04-22T01:08:21+00:00" /><meta property="og:image" content="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1920" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@https://twitter.com/trockss" /><meta name="twitter:site" content="@SacramentoPress" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Traci Rockefeller Cusack"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <meta name="original-source" content="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Feed" href="https://www.sacramentopress.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Comments Feed" href="https://www.sacramentopress.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sacramento Press &raquo; Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals Comments Feed" href="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-113451199-1" type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false"> var em_version = '6.7.0';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-113451199-1';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( em_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 });
 __gtagTracker( 'config', 'UA-113451199-1', {
 forceSSL:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof (
 arguments[1].hitType
 ) ) {
 hitObject = arguments[1];
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var gaKey, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 };
 for ( gaKey in gaMap ) {
 if ( 'undefined' !== typeof args[gaKey] ) {
 hit[gaMap[gaKey]] = args[gaKey];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script>  <link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.sacramentopress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='unslider-css-css' href='https://www.sacramentopress.com/wp-content/uploads/323/817/public/assets/css/458.css' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css' href='https://www.sacramentopress.com/wp-content/uploads/323/817/public/assets/css/673.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='https://www.sacramentopress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css' href='https://www.sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css' type='text/css' media='screen' /><link rel='stylesheet' id='mks_shortcodes_css-css' href='https://www.sacramentopress.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css' type='text/css' media='screen' /><link rel='stylesheet' id='ce_responsive-css' href='https://www.sacramentopress.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' /><link rel='stylesheet' id='socialsnap-styles-css' href='https://www.sacramentopress.com/wp-content/plugins/socialsnap-plus/assets/css/socialsnap.css' type='text/css' media='all' /><link rel='stylesheet' id='herald-main-css' href='https://www.sacramentopress.com/wp-content/themes/herald/assets/css/min.css' type='text/css' media='all' /> <style id='herald-main-inline-css' type='text/css'>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</style><link rel='stylesheet' id='herald_child_load_scripts-css' href='https://www.sacramentopress.com/wp-content/themes/SacPress/style.css' type='text/css' media='screen' /><link rel='stylesheet' id='evcal_cal_default-css' href='//www.sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_font_icons-css' href='//www.sacramentopress.com/wp-content/plugins/eventON/assets/fonts/all.css' type='text/css' media='all' /><link rel='stylesheet' id='eventon_dynamic_styles-css' href='//www.sacramentopress.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-author-widget-css' href='https://www.sacramentopress.com/wp-content/plugins/meks-smart-author-widget/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='evosl_styles-css' href='//www.sacramentopress.com/wp-content/plugins/eventon-event-slider/assets/evosl_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='evo_fc_styles-css' href='https://www.sacramentopress.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css' href='https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css' href='https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css' type='text/css' media='all' /><link rel='stylesheet' id='smile-info-bar-style-css' href='https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'> /* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.sacramentopress.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[]","home_url":"https:\/\/www.sacramentopress.com","hash_tracking":"false","ua":"UA-113451199-1"};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'> /* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */ </script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'> /* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.sacramentopress.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */ </script><link rel="https://api.w.org/" href="https://www.sacramentopress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sacramentopress.com/wp-json/wp/v2/posts/206898" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sacramentopress.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sacramentopress.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://www.sacramentopress.com/?p=206898' /><link rel="alternate" type="application/json+oembed" href="https://www.sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.sacramentopress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&#038;format=xml" />   <style id="sexy-author-bio-css" type="text/css" media="screen"> #sexy-author-bio { background: #AFC0CF; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 3px; border-right-width: 0px; border-bottom-width: 3px; border-left-width: 0px; }
 #sab-author { font-family: 'Open-Sans', sans-serif;font-weight: 600;font-size: 20px;line-height: 28px;}
 #sab-gravatar { width: 120px;}#sab-gravatar a { color: #1E316A;}
 #sab-author a { 
 margin-right:10px;text-decoration: underline;text-transform: none;color: #1E316A;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 15px;text-decoration: none;text-transform: uppercase;}
 #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 17px;}
 [id^=sig-] { height: 26px;width: 26px;margin-top: 5px;margin-right: 5px;margin-bottom: 5px;} 
 @media (min-width: 1200px) { 
 }
 @media (min-width: 1019px) and (max-width: 1199px) { 
 }
 @media (min-width: 768px) and (max-width: 1018px) { 
 }
 @media (max-width: 767px) {
 [id^=sig-] { margin-left: 0;margin-right: 5px;} 
 } </style> <style type='text/css'>img#wpstats{display:none}</style> <meta name="generator" content="EventON 3.1.4" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.sacramentopress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2017/10/cropped-SP-Round-Logo-Blue.png?fit=270%2C270&#038;ssl=1" /> <style type="text/css" id="wp-custom-css"> /*
Welcome to Custom CSS!  To learn how this works, see http://wp.me/PEmnE-Bt
*/
.w2dc-listing-header {
 margin-top: 50px;
} </style> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="dns-prefetch" href="//sacramentopress.com" data-set-by="SG Optimizer" /></head><body class="post-template-default single single-post postid-206898 single-format-standard unknown herald-boxed herald-v_2_1_3 wpb-js-composer js-comp-ver-5.6 vc_responsive aa-prefix-sacra-"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l"><nav class="secondary-navigation herald-menu"><ul id="menu-top-bar" class="menu"><li id="menu-item-192776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192776"><a href="https://www.sacramentopress.com/writeforus/">Write for Us</a></li><li id="menu-item-192777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192777"><a href="https://www.sacramentopress.com/ads/">Advertise with Us</a></li><li id="menu-item-192779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192779"><a href="https://www.sacramentopress.com/city-guides/">City Guides</a></li><li id="menu-item-192780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192780"><a href="https://www.sacramentopress.com/lovelocal/">Love Local</a></li><li id="menu-item-192781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192781"><a href="https://www.sacramentopress.com/sponsors/">Sponsors</a></li><li id="menu-item-192778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-192778"><a href="https://www.sacramentopress.com/privacy/">Privacy Policy</a></li></ul></nav></div><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>April 21, 2021</span></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://www.sacramentopress.com/" rel="home"><img class="herald-logo" src="https://www.sacramentopress.com/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" alt="Sacramento Press"></a></span></div></div><div class="hel-r herald-go-ver"><div class="herald-ad hidden-xs"><div data-advadstrackid="197043" data-advadstrackbid="1" data-advadsredirect="" class="sacra-target" id="sacra-19475712"><a href="https://deals.sacramentopress.com" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2018/11/SP-Deals-Leaderboard-600x90.jpg?fit=621%2C90&#038;ssl=1" alt="" width="621" height="90" /></a></div></div></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l"><nav class="main-navigation herald-menu"><ul id="menu-main" class="menu"><li id="menu-item-156867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-156867"><a href="https://www.sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li id="menu-item-179087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179087"><a href="https://www.sacramentopress.com/category/in-the-city/local-news/">Local News</a><li id="menu-item-178811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://www.sacramentopress.com/category/in-the-city/sports/">Sports</a><li id="menu-item-178783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://www.sacramentopress.com/category/in-the-city/business/">Business</a><li id="menu-item-178979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://www.sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li id="menu-item-179088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://www.sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li id="menu-item-178657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://www.sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li id="menu-item-178793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://www.sacramentopress.com/category/things-to-do/events/">Events</a><li id="menu-item-184687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://www.sacramentopress.com/event-calendar/">Event Calendar</a><li id="menu-item-179143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://www.sacramentopress.com/category/things-to-do/arts/">Arts</a><li id="menu-item-179142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://www.sacramentopress.com/category/things-to-do/theater/">Theater</a><li id="menu-item-178792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://www.sacramentopress.com/category/things-to-do/music/">Music</a><li id="menu-item-178973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://www.sacramentopress.com/category/things-to-do/film/">Film</a><li id="menu-item-179089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://www.sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li id="menu-item-156843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://www.sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li id="menu-item-178976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://www.sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li id="menu-item-178975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://www.sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li id="menu-item-178794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://www.sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li id="menu-item-178658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://www.sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li id="menu-item-178784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://www.sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li id="menu-item-178659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://www.sacramentopress.com/category/community-voice/">Community Voice</a><li id="menu-item-197036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li id="menu-item-178914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://www.sacramentopress.com/more/">More</a><ul class="sub-menu"><li id="menu-item-192788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://www.sacramentopress.com/category/california-festivals/">California Music Festivals</a><li id="menu-item-178795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://www.sacramentopress.com/category/fashion/">Fashion</a><li id="menu-item-178796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://www.sacramentopress.com/category/festivals/">Festivals</a><li id="menu-item-179149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://www.sacramentopress.com/category/healthy-living/">Healthy Living</a><li id="menu-item-178802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://www.sacramentopress.com/category/law-qa/">Law</a><li id="menu-item-179090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://www.sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li id="menu-item-178808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://www.sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li id="menu-item-192789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://www.sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li id="menu-item-178978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://www.sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li id="menu-item-178974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://www.sacramentopress.com/category/review/">Review</a><li id="menu-item-179150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://www.sacramentopress.com/category/trending/">Trending</a><li id="menu-item-178810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://www.sacramentopress.com/category/see-california/">See California</a></ul></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://www.sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-herald-social" class="herald-soc-nav"><li id="menu-item-178776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li id="menu-item-178777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li id="menu-item-178779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="https://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://www.sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://www.sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press"></a></span></div><nav class="main-navigation herald-menu"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-156867"><a href="https://www.sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179087"><a href="https://www.sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://www.sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://www.sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://www.sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://www.sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://www.sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://www.sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://www.sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://www.sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://www.sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://www.sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://www.sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://www.sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://www.sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://www.sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://www.sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://www.sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://www.sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://www.sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://www.sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://www.sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://www.sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://www.sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://www.sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://www.sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://www.sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://www.sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://www.sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://www.sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://www.sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://www.sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://www.sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://www.sacramentopress.com/category/see-california/">See California</a></ul></ul></nav></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="https://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://www.sacramentopress.com/" rel="home"><img class="herald-logo-mini" src="https://www.sacramentopress.com/wp-content/uploads/2017/09/SP-Mobile-test.png" alt="Sacramento Press"></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://www.sacramentopress.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-156867"><a href="https://www.sacramentopress.com/category/in-the-city/">In the City</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179087"><a href="https://www.sacramentopress.com/category/in-the-city/local-news/">Local News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178811"><a href="https://www.sacramentopress.com/category/in-the-city/sports/">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178783"><a href="https://www.sacramentopress.com/category/in-the-city/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178979"><a href="https://www.sacramentopress.com/category/in-the-city/urban-development/">Urban Development</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179088"><a href="https://www.sacramentopress.com/category/in-the-city/nonprofits/">Nonprofits</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178657"><a href="https://www.sacramentopress.com/category/things-to-do/">Things to Do</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178793"><a href="https://www.sacramentopress.com/category/things-to-do/events/">Events</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184687"><a href="https://www.sacramentopress.com/event-calendar/">Event Calendar</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179143"><a href="https://www.sacramentopress.com/category/things-to-do/arts/">Arts</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179142"><a href="https://www.sacramentopress.com/category/things-to-do/theater/">Theater</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178792"><a href="https://www.sacramentopress.com/category/things-to-do/music/">Music</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178973"><a href="https://www.sacramentopress.com/category/things-to-do/film/">Film</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179089"><a href="https://www.sacramentopress.com/category/things-to-do/travel/">Travel</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156843"><a href="https://www.sacramentopress.com/category/food-drink/">Food &#038; Drink</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178976"><a href="https://www.sacramentopress.com/category/food-drink/good-eats/">Good Eats</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178975"><a href="https://www.sacramentopress.com/category/food-drink/brew-news/">Brew News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178794"><a href="https://www.sacramentopress.com/category/food-drink/farm-to-fork/">Farm to Fork</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178658"><a href="https://www.sacramentopress.com/category/spotlights/">Spotlights</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178784"><a href="https://www.sacramentopress.com/category/spotlights/business-spotlight/">Business Spotlight</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.sacramentopress.com/category/spotlights/people/">People Spotlights</a></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178659"><a href="https://www.sacramentopress.com/category/community-voice/">Community Voice</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197036"><a href="https://deals.sacramentopress.com">SacPress Deals</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178914"><a href="https://www.sacramentopress.com/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192788"><a href="https://www.sacramentopress.com/category/california-festivals/">California Music Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178795"><a href="https://www.sacramentopress.com/category/fashion/">Fashion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178796"><a href="https://www.sacramentopress.com/category/festivals/">Festivals</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179149"><a href="https://www.sacramentopress.com/category/healthy-living/">Healthy Living</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178802"><a href="https://www.sacramentopress.com/category/law-qa/">Law</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179090"><a href="https://www.sacramentopress.com/category/news-from-our-sponsors/">News from Our Sponsors</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178808"><a href="https://www.sacramentopress.com/category/community-voice/opinion-2/">Opinion</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192789"><a href="https://www.sacramentopress.com/category/photo-gallery/">Photo Gallery</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178978"><a href="https://www.sacramentopress.com/category/photo-of-the-week/">Photo of the Week</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178974"><a href="https://www.sacramentopress.com/category/review/">Review</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179150"><a href="https://www.sacramentopress.com/category/trending/">Trending</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178810"><a href="https://www.sacramentopress.com/category/see-california/">See California</a></ul></ul></div><div class="herald-ad herald-slide herald-below-header"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="sacra-1901757551" data-advadstrackid="192211" data-advadstrackbid="1" data-advadsredirect=""><a href="http://www.chelsirapoza.com/" class="adv-link" target="_blank"><img src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2017/01/Chelsi-Rapoza-Ad-Leaderboard.jpg?fit=728%2C90&#038;ssl=1" alt="" width="728" height="90" style="display: inline-block;" /></a></div></div><div id="content" class="herald-site-content herald-slide"><div id="herald-breadcrumbs" class="herald-breadcrumbs"><span><span><a href="https://www.sacramentopress.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals</span></span></span></div><div class="herald-section container "><article id="post-206898" class="herald-single post-206898 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-downtownsac-2 tag-exploremidtown"><div class="row"><div class="col-lg-12 col-md-12 herald-sin-lay-5 herald-ignore-sticky-height"><header class="entry-header"> <span class="meta-category"><a href="https://www.sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span><h1 class="entry-title h1">Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://www.sacramentopress.com/author/trock/">Traci Rockefeller Cusack</a></span></span></div></div><div class="meta-item herald-rtime">2 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="1320" height="990" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=1320%2C990&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="206899" data-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/sshh-project-exodus-image-2/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618563407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00418410041841&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SSHH Project Exodus Image 2" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=720%2C540&amp;ssl=1" /><noscript><img width="1320" height="990" src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=1320%2C990&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image lazyload" alt="" srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 1320px) 100vw, 1320px" data-attachment-id="206899" data-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/sshh-project-exodus-image-2/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618563407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00418410041841&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SSHH Project Exodus Image 2" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=720%2C540&amp;ssl=1" /></noscript></span><figure class="wp-caption-text">Photo courtesy of Sacramento Self Help Housing</figure></div></div><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"><div class="co-author"> <img src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=109%2C112&ssl=1" width="109" height="112" alt="Traci Rockefeller Cusack" class="avatar avatar-112 wp-user-avatar wp-user-avatar-112 alignnone photo" /> <a class="herald-author-name" href="https://www.sacramentopress.com/author/trock/">Traci Rockefeller Cusack</a> <a class="herald-author-twitter" href="https://twitter.com/trockss" target="_blank">trockss</a></div></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">2 hours ago</span></div><div class="meta-item herald-comments"><a href="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/#respond"><span class="dsq-postid" data-dsqidentifier="206898 https://www.sacramentopress.com/?p=206898">Add Comment</span></a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;t=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;text=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fwww.sacramentopress.com%2Fwp-content%2Fuploads%2F2021%2F04%2FSSHH-Project-Exodus-Image-2-scaled.jpg%3Ffit%3D2560%252C1920%26amp%3Bssl%3D1&amp;description=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="/cdn-cgi/l/email-protection#320d414750585751460f61535117000261575e541f7a575e421700027a5d47415b5c551700027e53475c515a57411700027c57451700027a5d47415b5c55170002715d5f425d5c575c46170002545d40170002605751575c465e4b1700027b5c515340515740534657561700027b5c565b445b5647535e4114535f4209505d564b0f5a464642411701731700741700744545451c41535140535f575c465d42405741411c515d5f17007400020003170074020617007400031700744153511f41575e541f5a575e421f5a5d47415b5c551f5e53475c515a57411f4640535c415b465b5d5c535e1f5a5d47415b5c551f515d5f425d5c575c461f5d541f41461f445b5c51575c461f56571f4253475e411f465a571f574a5d5647411f42405d585751461f465d1f5a5d4741571f405751575c465e4b1f5b5c515340515740534657561f5b5c565b445b5647535e41170074" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><p>Sacramento Self-Help Housing is proud to support St. Vincent de Paul’s existing “The Exodus Project” to now include operating three transitional houses for recently incarcerated individuals from the Sacramento County Correctional Facility with funding provided by the Sacramento County Department of Human Assistance. In addition to providing transitional housing, the program supports those recently released from incarceration to develop and sustain the tools and resources necessary for a successful re-entry. Operated by Sacramento Self-Help Housing, the three Exodus Project transitional houses are located throughout Sacramento County and the first individuals recently released from incarceration moved in on Friday, April 16, 2021.</p><p>“Studies have shown that recently incarcerated individuals are 10 times more likely to be homeless than the general public,” said John Foley, Executive Director of Sacramento Self-Help Housing. “This new component of ‘The Exodus Project’ is especially exciting as it offers a path for a more successful reentry process for formerly incarcerated individuals that really have no place to go. Without question, this program will help reduce the number of individuals who would otherwise be homeless and likely end up on the streets in the Sacramento region.”</p><p>The program is free for participants and each house will be home to six individuals. The program participants will be housed for six months to allow time for them to access healthcare services (including addiction and mental health treatment if needed), access educational programs, and explore employment opportunities. Sacramento Self-Help Housing and St. Vincent de Paul will also provide a holistic set of case management resources focused on human dignity, self-awareness, and achieving permanent housing.</p><div class="sacra-0a770a2808c64bb3300b6a5bd91d153d sacra-in-article-desktop" id="sacra-0a770a2808c64bb3300b6a5bd91d153d"></div><p>“We know that 70 to 80 percent of people coming out of jail are without housing. We are delighted to cooperate with Sacramento Self-Help Housing on this project,” Rabbi Seth Castleman, Program Director of The Exodus Project. Supporting “The Exodus Project” is one more way Sacramento Self-Help Housing assists those who are homeless or at risk of becoming homeless by providing much needed services as well as finding and retaining stable and affordable housing. For more about Sacramento Self-Help Housing, please call 916-531-3653 or visit <a href="http://www.sacselfhelp.org">www.sacselfhelp.org</a>.</p> <span class="cp-load-after-post"></span><img src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1" class="ss-hidden-pin-image" alt="Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals via @sacramentopress" data-pin-url="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/" data-pin-media="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1" data-pin-description="Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals via @sacramentopress" /><div class="sacra-e8e53968744783fca3874b6128466fd9 sacra-after-content-2" id="sacra-e8e53968744783fca3874b6128466fd9"></div><div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-left-inline-content ss-small-icons ss-with-spacing ss-circle-icons"><p class="ss-social-share-label"> <span>Share via:</span></p><div class="ss-inline-share-content"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="206898" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=facebook&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i> <span class="ss-network-label">Facebook</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Sac+Self-Help+Housing+Launches+New+Housing+Component+for+Recently+Incarcerated+Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;via=sacramentopress" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="206898" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=twitter&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i> <span class="ss-network-label">Twitter</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="206898" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=linkedin&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i> <span class="ss-network-label">LinkedIn</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;media=https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1&#038;description=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20via%20%40sacramentopress" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="206898" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=pinterest&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i> <span class="ss-network-label">Pinterest</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener" data-ss-ss-network-id="heart" data-ss-ss-post-id="206898" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=heart&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="like"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></i> <span class="ss-network-label">Like</span> </span> </a></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="206898" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=envelope&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i> <span class="ss-network-label">Email</span> </span> </a></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i> <span class="ss-reveal-label-wrap"> <span class="ss-network-label">More</span> </span> </span> </a></li></ul></div></div><div class="meta-tags"> <span>Tags</span><a href="https://www.sacramentopress.com/tag/downtownsac-2/" rel="tag">#DowntownSac</a> <a href="https://www.sacramentopress.com/tag/exploremidtown/" rel="tag">#ExploreMidtown</a></div></div></div><div class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-i herald-lay-i1 post-206646 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-things-to-do tag-downtownsac-2 tag-hellodoco tag-saclovenotes"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/02/08/from-brunch-to-bubbles-more-doco-is-blooming-with-ways-to-treat-that-special-valentine/" title="DOCO is Blooming with Ways to Treat that Special Valentine"> <img width="215" height="161" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206647" data-permalink="https://www.sacramentopress.com/2021/02/08/from-brunch-to-bubbles-more-doco-is-blooming-with-ways-to-treat-that-special-valentine/doco-bloomwagen/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601068783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOCO Bloomwagen" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?fit=720%2C480&amp;ssl=1" /><noscript><img width="215" height="161" src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206647" data-permalink="https://www.sacramentopress.com/2021/02/08/from-brunch-to-bubbles-more-doco-is-blooming-with-ways-to-treat-that-special-valentine/doco-bloomwagen/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1601068783&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DOCO Bloomwagen" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DOCO-Bloomwagen-scaled.jpg?fit=720%2C480&amp;ssl=1" /></noscript> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a> <span>&bull;</span> <a href="https://www.sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/02/08/from-brunch-to-bubbles-more-doco-is-blooming-with-ways-to-treat-that-special-valentine/">DOCO is Blooming with Ways to Treat that Special Valentine</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-206643 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-things-to-do tag-exploremidtown"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/02/05/midtown-is-a-real-sweet-spot-for-valentines-day/" title="Midtown is a Real Sweet Spot for Valentine’s Day"> <img width="215" height="161" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" data-srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206644" data-permalink="https://www.sacramentopress.com/2021/02/05/midtown-is-a-real-sweet-spot-for-valentines-day/icing-on-cupcake-valentines-day/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546912210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Icing on Cupcake Valentines Day" data-image-description="" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?fit=720%2C480&amp;ssl=1" /><noscript><img width="215" height="161" src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206644" data-permalink="https://www.sacramentopress.com/2021/02/05/midtown-is-a-real-sweet-spot-for-valentines-day/icing-on-cupcake-valentines-day/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546912210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Icing on Cupcake Valentines Day" data-image-description="" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/Icing-on-Cupcake-Valentines-Day-scaled.jpg?fit=720%2C480&amp;ssl=1" /></noscript> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a> <span>&bull;</span> <a href="https://www.sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/02/05/midtown-is-a-real-sweet-spot-for-valentines-day/">Midtown is a Real Sweet Spot for Valentine’s Day</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-206639 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city tag-comefindit tag-downtownsac-2 tag-downtowntogether tag-inthistogether tag-oldsacramentowaterfront"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/02/03/10-heart-arch-installed-at-the-old-sacramento-waterfront/" title="10&#8242; Heart Arch Installed at the Old Sacramento Waterfront"> <img width="215" height="161" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206640" data-permalink="https://www.sacramentopress.com/2021/02/03/10-heart-arch-installed-at-the-old-sacramento-waterfront/dsp-heart-arch/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612352739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00049188391539597&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSP Heart Arch" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?fit=720%2C540&amp;ssl=1" /><noscript><img width="215" height="161" src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206640" data-permalink="https://www.sacramentopress.com/2021/02/03/10-heart-arch-installed-at-the-old-sacramento-waterfront/dsp-heart-arch/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612352739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00049188391539597&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSP Heart Arch" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/DSP-Heart-Arch-scaled.jpg?fit=720%2C540&amp;ssl=1" /></noscript> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/02/03/10-heart-arch-installed-at-the-old-sacramento-waterfront/">10&#8242; Heart Arch Installed at the Old Sacramento Waterfront</a></h2></div></div></article><article class="herald-lay-i herald-lay-i1 post-206622 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-things-to-do tag-downtownsac-2 tag-exploremidtown tag-oldsac-2 tag-sacmuseums tag-sacramento365-2 tag-visitsacramento"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/02/01/february-is-i-%e2%99%a5-museum-month/" title="February is “I ♥ Museum Month”"> <img width="215" height="161" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?resize=215%2C161&amp;ssl=1" class="attachment-herald-lay-i1 size-herald-lay-i1 wp-post-image lazyload" alt="" data-srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?zoom=2&amp;resize=215%2C161&amp;ssl=1 430w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?zoom=3&amp;resize=215%2C161&amp;ssl=1 645w" sizes="(max-width: 215px) 100vw, 215px" data-attachment-id="206623" data-permalink="https://www.sacramentopress.com/2021/02/01/february-is-i-%e2%99%a5-museum-month/sam-crocker-art-museum/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Brian Suhr&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Courtesy of Crocker Art Museum" data-image-description="&lt;p&gt;More information is available at https://www.crockerart.org/event/2565/2021-02-11&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/02/SAM-Crocker-Art-Museum-scaled.jpg?fit=720%2C480&amp;ssl=1" /> </a></div><div class="entry-header herald-clear-blur"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/things-to-do/arts/" class="herald-cat-4">Arts</a> <span>&bull;</span> <a href="https://www.sacramentopress.com/category/things-to-do/" class="herald-cat-46862">Things to Do</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/02/01/february-is-i-%e2%99%a5-museum-month/">February is “I ♥ Museum Month”</a></h2></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.trockcommunications.com/" target="_blank" class="fa fa-link"></a><a href="https://www.facebook.com/trockrocks" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/trockss" target="_blank" class="fa fa-twitter"></a></div><div class="herald-mod-actions"><a href="https://www.sacramentopress.com/author/trock/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2015/08/Traci-June-2013-e1456963339693.jpg?fit=136%2C140&ssl=1" width="136" height="140" alt="Traci Rockefeller Cusack" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" /></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Traci Rockefeller Cusack</h4><p>Traci Rockefeller Cusack has 25+ years of media and public relations experience.  Her work experience includes News10 (ABC) as Promotion Manager from 1989-1998 (where she developed and launched “Coats for Kids’ Sake,” a winter coat drive that lasted 20+ years plus coordinated Oprah Winfrey’s first ever visit to Sacramento) and Fleishman-Hillard as Vice President from 1998-2005 (where she led the wildly successful statewide “California Grown” program and also produced the five-minute video that played on the Jumbotron on Opening Day at Pac Bell Park). In 2007, she launched T-Rock Communications and currently handles a wide range of marketing activities for a number of top-notch organizations.</p></div></div></div><div id="disqus_thread"></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://www.sacramentopress.com/2021/04/16/now-reopened-indoors-railroad-museum-offers-memorable-experiences-exhibits/" rel="prev">Now Reopened Indoors, Railroad Museum Offers Memorable Experiences &amp; Exhibits</a></div><div class="herald-sticky-share"> <a href="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/#respond" class="herald-comment-action"><span class="dsq-postid" data-dsqidentifier="206898 https://www.sacramentopress.com/?p=206898">Comment</span></a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;t=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;text=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fwww.sacramentopress.com%2Fwp-content%2Fuploads%2F2021%2F04%2FSSHH-Project-Exodus-Image-2-scaled.jpg%3Ffit%3D2560%252C1920%26amp%3Bssl%3D1&amp;description=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F&amp;title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li><li class="email"> <a href="/cdn-cgi/l/email-protection#f7c88482959d929483caa49694d2c5c7a4929b91dabf929b87d2c5c7bf9882849e9990d2c5c7bb968299949f9284d2c5c7b99280d2c5c7bf9882849e9990d2c5c7b4989a879899929983d2c5c7919885d2c5c7a592949299839b8ed2c5c7be9994968594928596839293d2c5c7be99939e819e9382969b84d1969a87cc9598938eca9f83838784d2c4b6d2c5b1d2c5b1808080d984969485969a929983988785928484d994989ad2c5b1c5c7c5c6d2c5b1c7c3d2c5b1c5c6d2c5b1849694da84929b91da9f929b87da9f9882849e9990da9b968299949f9284da83859699849e839e9899969bda9f9882849e9990da94989a879899929983da9891da8483da819e9994929983da9392da8796829b84da839f92da928f98938284da8785989d929483da8398da9f98828492da8592949299839b8eda9e9994968594928596839293da9e99939e819e9382969b84d2c5b1" class="no-popup"><i class="fa fa-envelope-o"></i><span>Email</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="bsa-10" class="widget widget_bsa"> <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div> </div><div id="bsa-13" class="widget widget_bsa"> <div id="bsap_1304196" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div> </div><div class="widget sacra-widget"><div class="sacra-9763433dce3b1b55195bf28273e6c648 sacra-prime-sidebar-1" id="sacra-9763433dce3b1b55195bf28273e6c648"></div></div><div id="advads_ad_widget-2" class="widget sacra-widget"><div class="sacra-e2142f802e13b0ff23e2241645a49be1 sacra-prime-sidebar-2" id="sacra-e2142f802e13b0ff23e2241645a49be1"></div></div><div id="herald_posts_widget-2" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>New This Week</span></h4><div class="row "><article class="herald-lay-g post-206898 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-downtownsac-2 tag-exploremidtown"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/" title="Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals"> <img width="74" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206899" data-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/sshh-project-exodus-image-2/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618563407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00418410041841&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SSHH Project Exodus Image 2" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=720%2C540&amp;ssl=1" /><noscript><img width="74" height="55" src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206899" data-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/sshh-project-exodus-image-2/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618563407&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00418410041841&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SSHH Project Exodus Image 2" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=720%2C540&amp;ssl=1" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/in-the-city/local-news/" class="herald-cat-45109">Local News</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/">Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals</a></h2></div></div></div></article><article class="herald-lay-g post-206821 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city tag-csrm tag-museum tag-railroad-museum tag-sacramento"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/04/16/now-reopened-indoors-railroad-museum-offers-memorable-experiences-exhibits/" title="Now Reopened Indoors, Railroad Museum Offers Memorable Experiences &amp; Exhibits"> <img width="74" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" data-srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206822" data-permalink="https://www.sacramentopress.com/2021/04/16/now-reopened-indoors-railroad-museum-offers-memorable-experiences-exhibits/rr-car-no-12_02/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RR Car No. 12_02" data-image-description="" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?fit=720%2C540&amp;ssl=1" /><noscript><img width="74" height="55" src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=320%2C240&amp;ssl=1 320w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=720%2C540&amp;ssl=1 720w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=990%2C743&amp;ssl=1 990w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206822" data-permalink="https://www.sacramentopress.com/2021/04/16/now-reopened-indoors-railroad-museum-offers-memorable-experiences-exhibits/rr-car-no-12_02/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RR Car No. 12_02" data-image-description="" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/RR-Car-No.-12_02-scaled.jpg?fit=720%2C540&amp;ssl=1" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/04/16/now-reopened-indoors-railroad-museum-offers-memorable-experiences-exhibits/">Now Reopened Indoors, Railroad Museum Offers Memorable Experiences &amp; Exhibits</a></h2></div></div></div></article><article class="herald-lay-g post-206756 post type-post status-publish format-standard has-post-thumbnail hentry category-farm-to-fork category-food-drink tag-explore-midtown tag-farmers-market tag-midtown-farmers-market"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/04/13/midtown-farmers-market-expands-to-accommodate-130-local-farmers-vendors-artisans/" title="Midtown Farmers Market Expands to Accommodate 130 Local Farmers, Vendors &amp; Artisans"> <img width="74" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" data-srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206757" data-permalink="https://www.sacramentopress.com/2021/04/13/midtown-farmers-market-expands-to-accommodate-130-local-farmers-vendors-artisans/ma-la-mineva-carla-pic-credit-j-comm-inc/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?fit=2560%2C1350&amp;ssl=1" data-orig-size="2560,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MA La Mineva Carla Pic Credit J Comm, Inc." data-image-description="" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?fit=320%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?fit=720%2C380&amp;ssl=1" /><noscript><img width="74" height="55" src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" srcset="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206757" data-permalink="https://www.sacramentopress.com/2021/04/13/midtown-farmers-market-expands-to-accommodate-130-local-farmers-vendors-artisans/ma-la-mineva-carla-pic-credit-j-comm-inc/" data-orig-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?fit=2560%2C1350&amp;ssl=1" data-orig-size="2560,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MA La Mineva Carla Pic Credit J Comm, Inc." data-image-description="" data-medium-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?fit=320%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/MA-La-Mineva-Carla-Pic-Credit-J-Comm-Inc.-scaled.jpg?fit=720%2C380&amp;ssl=1" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/food-drink/farm-to-fork/" class="herald-cat-45950">Farm to Fork</a> <span>&bull;</span> <a href="https://www.sacramentopress.com/category/food-drink/" class="herald-cat-45111">Food &amp; Drink</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/04/13/midtown-farmers-market-expands-to-accommodate-130-local-farmers-vendors-artisans/">Midtown Farmers Market Expands to Accommodate 130 Local Farmers, Vendors &amp; Artisans</a></h2></div></div></div></article><article class="herald-lay-g post-206753 post type-post status-publish format-standard has-post-thumbnail hentry category-urban-development tag-activation tag-downtown-sac"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/04/12/downtown-sacramento-partnership-calls-out-for-reimagine-activation-micro-grant-applications/" title="Downtown Sacramento Partnership Calls Out for ReImagine Activation Micro-Grant Applications"> <img width="74" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" data-srcset="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?w=1632&amp;ssl=1 1632w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=320%2C240&amp;ssl=1 320w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=720%2C540&amp;ssl=1 720w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=990%2C743&amp;ssl=1 990w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206754" data-permalink="https://www.sacramentopress.com/2021/04/12/downtown-sacramento-partnership-calls-out-for-reimagine-activation-micro-grant-applications/dsp-solomons-patio-small/" data-orig-file="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?fit=1632%2C1224&amp;ssl=1" data-orig-size="1632,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592651240&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSP Solomons Patio Small" data-image-description="" data-medium-file="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?fit=720%2C540&amp;ssl=1" /><noscript><img width="74" height="55" src="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" srcset="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?w=1632&amp;ssl=1 1632w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=320%2C240&amp;ssl=1 320w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=720%2C540&amp;ssl=1 720w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=990%2C743&amp;ssl=1 990w, https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?resize=1320%2C990&amp;ssl=1 1320w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206754" data-permalink="https://www.sacramentopress.com/2021/04/12/downtown-sacramento-partnership-calls-out-for-reimagine-activation-micro-grant-applications/dsp-solomons-patio-small/" data-orig-file="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?fit=1632%2C1224&amp;ssl=1" data-orig-size="1632,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592651240&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSP Solomons Patio Small" data-image-description="" data-medium-file="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?fit=320%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/DSP-Solomons-Patio-Small.jpg?fit=720%2C540&amp;ssl=1" /></noscript> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/in-the-city/urban-development/" class="herald-cat-46865">Urban Development</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/04/12/downtown-sacramento-partnership-calls-out-for-reimagine-activation-micro-grant-applications/">Downtown Sacramento Partnership Calls Out for ReImagine Activation Micro-Grant Applications</a></h2></div></div></div></article><article class="herald-lay-g post-206702 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-city tag-explore-midtown tag-midtown-association"><div class="row"><div class="col-lg-4 col-xs-3"><div class="herald-post-thumbnail"> <a href="https://www.sacramentopress.com/2021/03/08/midtown-association-launches-new-wayfinding-initiative-explore-midtown-love-follow-the-ways/" title="Midtown Association Launches New Wayfinding Initiative"> <img width="74" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="206703" data-permalink="https://www.sacramentopress.com/2021/03/08/midtown-association-launches-new-wayfinding-initiative-explore-midtown-love-follow-the-ways/ma-spray-chalk-outline-for-sidewalks/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?fit=2560%2C2306&amp;ssl=1" data-orig-size="2560,2306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615201337&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MA Spray Chalk Outline for Sidewalks" data-image-description="&lt;p&gt;Spray Chalk Outline for Sidewalks&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?fit=320%2C288&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/03/MA-Spray-Chalk-Outline-for-Sidewalks-scaled.jpg?fit=720%2C649&amp;ssl=1" /> </a></div></div><div class="col-lg-8 col-xs-9 herald-no-pad"><div class="entry-header"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/in-the-city/" class="herald-cat-44186">In the City</a></span><h2 class="entry-title h7"><a href="https://www.sacramentopress.com/2021/03/08/midtown-association-launches-new-wayfinding-initiative-explore-midtown-love-follow-the-ways/">Midtown Association Launches New Wayfinding Initiative</a></h2></div></div></div></article></div></div><div id="advads_ad_widget-5" class="widget sacra-widget"><h4 class="widget-title h6"><span>Support Local</span></h4><div class="sacra-support-local" style="margin-left: auto; margin-right: auto; text-align: center; " id="sacra-1316418139" data-advadstrackid="192114" data-advadstrackbid="1" data-advadsredirect=""><a href="http://www.commongroundsdavis.com/" class="adv-link" target="_blank"><img src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2017/12/Common-Grounds-300x125.jpg?fit=300%2C125&#038;ssl=1" alt="" width="300" height="125" style="display: inline-block;" /></a></div></div><div id="advads_ad_widget-6" class="widget sacra-widget"><div class="sacra-support-local-2" style="margin-left: auto; margin-right: auto; text-align: center; " id="sacra-2144348213" data-advadstrackid="192116" data-advadstrackbid="1" data-advadsredirect=""><a href="https://sacramentopress.com/ads/" class="adv-link"><img src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2017/12/Place-Local-Ad.jpg?fit=300%2C125&#038;ssl=1" alt="" width="300" height="125" style="display: inline-block;" /></a></div></div><div id="herald_posts_widget-4" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Photo of the Week</span></h4><div class="row "><article class="herald-lay-f post-203736 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-of-the-week tag-coast tag-mendocino"><div class="herald-post-thumbnail herald-format-icon-middle"> <a href="https://www.sacramentopress.com/2019/06/10/coastal-beauty/" title="Coastal Beauty"> <img width="300" height="168" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image lazyload" alt="" data-srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="203741" data-permalink="https://www.sacramentopress.com/2019/06/10/coastal-beauty/mendocino-coast-2/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558261577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mendocino Coast" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=720%2C480&amp;ssl=1" /><noscript><img width="300" height="168" src="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1" class="attachment-herald-lay-f size-herald-lay-f wp-post-image lazyload" alt="" srcset="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=990%2C556&amp;ssl=1 990w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=1320%2C742&amp;ssl=1 1320w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?resize=414%2C232&amp;ssl=1 414w, https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?zoom=3&amp;resize=300%2C168&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="203741" data-permalink="https://www.sacramentopress.com/2019/06/10/coastal-beauty/mendocino-coast-2/" data-orig-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=1320%2C880&amp;ssl=1" data-orig-size="1320,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558261577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mendocino Coast" data-image-description="" data-medium-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=320%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2019/06/Mendocino-Coast.jpg?fit=720%2C480&amp;ssl=1" /></noscript> </a></div><div class="entry-header"> <span class="meta-category meta-small"><a href="https://www.sacramentopress.com/category/photo-of-the-week/" class="herald-cat-46870">Photo of the Week</a></span><h2 class="entry-title h5"><a href="https://www.sacramentopress.com/2019/06/10/coastal-beauty/">Coastal Beauty</a></h2><div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">June 10, 2019</span></div><div class="meta-item herald-author"><div class="coauthors "><span class="vcard author"><span class="fn"><a href="https://www.sacramentopress.com/author/sacramentopress/">Sacramento Press</a></span></span></div></div></div></div></article></div></div><div id="text-26" class="widget widget_text"><div class="textwidget"><p style="text-align: center;"><a class="mks_button mks_button_small squared" href="https://sacramentopress.com/picoftheweek" target="_self" style="color: #FFFFFF; background-color: #115591" rel="noopener"><i class="fa fa-camera-retro"></i>Submit Your Own Photo! &gt;&gt;</a></p></div></div><div id="bsa-12" class="widget widget_bsa"> <div id="bsap_1304051" class="bsarocks bsap_d067006a0bcba41da4f33b8e5ba0df97"></div> </div><div id="advads_ad_widget-12" class="widget sacra-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="sacra-372509446" data-advadstrackid="192123" data-advadstrackbid="1" data-advadsredirect=""><a href="https://buzzhive-marketing.com/" class="adv-link" target="_blank"><img src="https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2016/05/banner300x250_image.jpg?fit=300%2C250&#038;ssl=1" alt="" width="300" height="250" style="display: inline-block;" /></a></div></div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title h6"><span>Topics</span></h4><form action="https://www.sacramentopress.com" method="get"><label class="screen-reader-text" for="cat">Topics</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="4">Arts&nbsp;&nbsp;(245)</option><option class="level-0" value="47279">Arts&nbsp;&nbsp;(59)</option><option class="level-0" value="45952">Brew News&nbsp;&nbsp;(53)</option><option class="level-0" value="13">Business&nbsp;&nbsp;(38)</option><option class="level-0" value="46217">Business Spotlight&nbsp;&nbsp;(37)</option><option class="level-0" value="56824">Business Spotlight&nbsp;&nbsp;(1)</option><option class="level-0" value="48333">California Music Festivals&nbsp;&nbsp;(56)</option><option class="level-0" value="47021">City Guides&nbsp;&nbsp;(7)</option><option class="level-0" value="1">Community Voice&nbsp;&nbsp;(15,558)</option><option class="level-0" value="44276">Community Voice&nbsp;&nbsp;(74)</option><option class="level-0" value="48254">Event Calendar&nbsp;&nbsp;(3)</option><option class="level-0" value="12">Events&nbsp;&nbsp;(378)</option><option class="level-0" value="45950">Farm to Fork&nbsp;&nbsp;(75)</option><option class="level-0" value="45976">Fashion&nbsp;&nbsp;(13)</option><option class="level-0" value="45955">Festivals&nbsp;&nbsp;(53)</option><option class="level-0" value="45106">Film&nbsp;&nbsp;(247)</option><option class="level-0" value="45111">Food &amp; Drink&nbsp;&nbsp;(91)</option><option class="level-0" value="48332">From the Capitol&nbsp;&nbsp;(2)</option><option class="level-0" value="45951">Good Eats&nbsp;&nbsp;(29)</option><option class="level-0" value="47029">Healthy Living&nbsp;&nbsp;(30)</option><option class="level-0" value="47513">Home &amp; Garden&nbsp;&nbsp;(1)</option><option class="level-0" value="44186">In the City&nbsp;&nbsp;(207)</option><option class="level-0" value="45105">Law&nbsp;&nbsp;(227)</option><option class="level-0" value="45957">Local Issues&nbsp;&nbsp;(6)</option><option class="level-0" value="45109">Local News&nbsp;&nbsp;(62)</option><option class="level-0" value="46932">Meet Our Writers&nbsp;&nbsp;(1)</option><option class="level-0" value="45954">Music&nbsp;&nbsp;(172)</option><option class="level-0" value="46292">News from Our Sponsors&nbsp;&nbsp;(18)</option><option class="level-0" value="45110">Nonprofits&nbsp;&nbsp;(47)</option><option class="level-0" value="45231">Opinion&nbsp;&nbsp;(28)</option><option class="level-0" value="46861">People Spotlights&nbsp;&nbsp;(46)</option><option class="level-0" value="48334">Photo Gallery&nbsp;&nbsp;(16)</option><option class="level-0" value="46870">Photo of the Week&nbsp;&nbsp;(34)</option><option class="level-0" value="47122">Public Safety&nbsp;&nbsp;(40)</option><option class="level-0" value="46863">Review&nbsp;&nbsp;(355)</option><option class="level-0" value="56658">SacPress Deals&nbsp;&nbsp;(5)</option><option class="level-0" value="46830">SacPress News&nbsp;&nbsp;(7)</option><option class="level-0" value="44544">See California&nbsp;&nbsp;(56)</option><option class="level-0" value="14">Sports&nbsp;&nbsp;(133)</option><option class="level-0" value="46211">Spotlights&nbsp;&nbsp;(6)</option><option class="level-0" value="47234">Theater&nbsp;&nbsp;(68)</option><option class="level-0" value="46862">Things to Do&nbsp;&nbsp;(206)</option><option class="level-0" value="9">Travel&nbsp;&nbsp;(23)</option><option class="level-0" value="45107">Trending&nbsp;&nbsp;(5)</option><option class="level-0" value="46865">Urban Development&nbsp;&nbsp;(71)</option> </select></form> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></div></div></div></article></div></div><div class="herald-ad herald-slide herald-above-footer"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="sacra-1122483854" data-advadstrackid="192119" data-advadstrackbid="1" data-advadsredirect=""><a href="https://buzzhive.marketing/" class="adv-link" target="_blank"><img src="https://i1.wp.com/www.sacramentopress.com/wp-content/uploads/2017/12/Buzzhive-Kittens-728x90.jpg?fit=728%2C90&#038;ssl=1" alt="" width="728" height="90" style="display: inline-block;" /></a></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-17" class="widget widget_text"><div class="textwidget"><p><img src="/wp-content/uploads/2017/10/SP-Main-Logo-Web.png" width="300px" height="60px" alt="Sacramento Press"></p><p>Sacramento Press is an online newspaper covering local news and stories that keep you connected to what's happening in the city. Our aim is to spur interest in the local businesses, events, and people that make the community of Sacramento unique.</p><p style="margin-top:25px"><a class="mks_button mks_button_small squared" href="/aboutus" target="_blank" style="color: #FFFFFF; background-color: #00698b" rel="noopener">Find out more</a></p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-18" class="widget widget_text"><h4 class="widget-title h6"><span>Connect</span></h4><div class="textwidget"><a href="/contact/">Contact</a><br /> <a href="/writeforus">Write for SP</a><br /> <a href="/ads">Advertise with SP</a><br /> <a href="/sponsors/">Sponsors</a><br /></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-23" class="widget widget_text"><div class="textwidget"><span class="cp-trigger-shortcode cp-trigger-cp_id_f7373 cp-cp_id_f7373"></span><style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-6080cd2ad2003 .cp-slidein-body-overlay {
 background: rgba(8,70,99,0.01);
 }</style><style class="cp-slidebtn-submit" type="text/css"></style><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id="cp_id_f7373" data-module-name="slidein" data-close-gravity="1"><div class="
 slidein-overlay  global_slidein_container  cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline cp-do-not-close-inline  content-6080cd2ad2003  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color="" data-timezonename="wordpress" data-timezone="America/Los_Angeles" data-load-on-refresh="enabled" data-custom-class="cp-trigger-cp_id_f7373 cp-cp_id_f7373 cp-slidein-inline" data-class="content-6080cd2ad2003" data-placeholder-font="" data-load-on-count="" data-closed-cookie-time="1" data-conversion-cookie-time="90" data-slidein-id="cp_id_f7373" data-slidein-style="cp_id_f7373" data-option="smile_slide_in_styles" data-scheduled=false data-overlay-animation="" data-form-action = disappear data-form-action-time =3><div class="cp-slidein " style="max-width:271px;"><div class="cp-animate-container " data-overlay-animation="" data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;"><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container "><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"> <style type="text/css" class="cp-form-css">.content-6080cd2ad2003 .cp-form-container label:not(.cp-label) {    display:none;}.content-6080cd2ad2003 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-6080cd2ad2003 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-6080cd2ad2003 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-6080cd2ad2003 .cp-form-container textarea:focus, .content-6080cd2ad2003 .cp-form-container .cp-form-field button, .content-6080cd2ad2003 .cp-form-container .cp-form-field input, .content-6080cd2ad2003 .cp-form-container .cp-form-field select, .content-6080cd2ad2003 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-6080cd2ad2003 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-6080cd2ad2003 .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-6080cd2ad2003 .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-6080cd2ad2003 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-6080cd2ad2003 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="3033462821_wpnonce" name="_wpnonce" value="a339ce7935"> <input type="hidden" name="cp-page-url" value="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals" /> <input type="hidden" name="param[user_id]" value="cp-uid-0cbc5389e13afe86ac2d116cfd061775" /> <input type="hidden" name="param[date]" value="22-4-2021" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;" /><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name" required /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address" required /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  " rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 "><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="3d6c946bb2"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class="cp-form-processing" style=""><div class="cp-form-processing"><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style="width: 100px;"><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class="cp-msg-on-submit" style="color:#000000;"></div></div></div></div></div> <span class="cp-slide_in-inline-end" data-style="cp_id_f7373"></span></div></div></div></div></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">Copyright &copy; 2019. Created by <a href="http://buzzhive.marketing" target="_blank">Buzzhive Marketing</a></div></div><div class="hel-r herald-go-hor"><ul id="menu-herald-social-2" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178776"><a href="https://www.facebook.com/sacpress"><span class="herald-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178777"><a href="https://twitter.com/sacramentopress"><span class="herald-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178779"><a href="https://instagram.com/sacramentopress"><span class="herald-social-name">Instagram</span></a></li></ul></div></div></div></div></div></footer> <script> var advanced_ads_ga_UID = 'UA-123456-1';
 var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <style class="cp-slide_optin_border_color" type="text/css">.cp_id_f7373 .cp-optin-widget .cp-slidein-head {border-bottom:1px solid #999999;}</style><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-6080cd2ad357a .cp-slidein-body-overlay {
 background: rgba(8,70,99,0.01);
 }</style><style class="cp-slidebtn-submit" type="text/css"></style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart="0" data-onscroll-value="30" data-onload-delay="" data-overlay-class="overlay-zoomin" data-class-id="content-6080cd2ad357a" data-closed-cookie-time="1" data-conversion-cookie-time="90" data-slidein-id="cp_id_f7373" data-slidein-style="cp_id_f7373" data-option="smile_slide_in_styles" data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector="" class=" si-onload cp-global-load  overlay-show cp-cp_id_f7373 cp-slidein-global" data-module-type="slide_in"></div><div class="cp-module cp-slidein-popup-container cp_id_f7373 cp-optin-widget-container overlay-show " data-style-id="cp_id_f7373" data-module-name="slidein" data-close-gravity="1"><div class="
 slidein-overlay  global_slidein_container    content-6080cd2ad357a  do_not_close  0 cp-always-minimize-widget 				" data-image-position="" data-placeholder-color="" data-timezonename="wordpress" data-timezone="America/Los_Angeles" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_f7373 cp-slidein-global" data-class="content-6080cd2ad357a" data-placeholder-font="" data-load-on-count="" data-closed-cookie-time="1" data-conversion-cookie-time="90" data-slidein-id="cp_id_f7373" data-slidein-style="cp_id_f7373" data-option="smile_slide_in_styles" data-scheduled=false data-overlay-animation="" data-form-action = disappear data-form-action-time =3><div class="cp-slidein slidein-bottom-right" style="max-width:271px;"><div class="cp-animate-container " data-overlay-animation="" data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_f7373" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-width:1px;;"><div class="cp-slidein-body cp-optin-widget  " style="background-image:url(https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2016/11/Bridge-Email-Web.png?fit=1000%2C1222&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;"><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container "><div class="cp-slidein-head  "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="16px" style="font-size:16px;"><span style="font-weight:bold;"><span style="font-family:bitter;"><span data-font-size="15px"><span data-font-size="14px"><span data-font-size="18px"><span data-font-size="17px"><span data-font-size="16px"><span data-font-size="15px">Subscribe to Our<br />Weekly Newsletter</span></span></span></span></span></span></span></span></span></div></h2></div><div class="cp-slidein-toggle"><span class="cp-optin-toggle-icon cp-optin-arrow-up"></span></div></div><div class="cp-desc-container 
 "><div class="cp-description cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="15px" style="font-size:15px;"><span data-font-size="14px"><span data-font-size="16px"><span style="font-family:pacifico;">Stay connected to what's happening<br /> in the city</span></span></span></span></div></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"> <style type="text/css" class="cp-form-css">.content-6080cd2ad357a .cp-form-container label:not(.cp-label) {    display:none;}.content-6080cd2ad357a .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 13px;	font-family:; 	text-align: center;} .content-6080cd2ad357a .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-6080cd2ad357a .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-6080cd2ad357a .cp-form-container textarea:focus, .content-6080cd2ad357a .cp-form-container .cp-form-field button, .content-6080cd2ad357a .cp-form-container .cp-form-field input, .content-6080cd2ad357a .cp-form-container .cp-form-field select, .content-6080cd2ad357a .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 20px; 	padding-right: 20px; 	border-radius: 3px;}.content-6080cd2ad357a .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 13px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 5px; 	padding-bottom: 5px; 	border-radius: 3px;}.content-6080cd2ad357a .cp-form-container .cp-submit {  	padding-top: 7px; 	padding-bottom: 7px; 	padding-left: 20px; 	padding-right: 20px;}.content-6080cd2ad357a .cp-form-container .cp-submit.cp-btn-flat {  	background: #e23f04!important;border-radius:3px;}.content-6080cd2ad357a .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #d53200!important;}.content-6080cd2ad357a .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="2707061640_wpnonce" name="_wpnonce" value="a339ce7935"> <input type="hidden" name="cp-page-url" value="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals" /> <input type="hidden" name="param[user_id]" value="cp-uid-096f7d6415fea48dbca895a002c07775" /> <input type="hidden" name="param[date]" value="22-4-2021" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_f7373" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you for subscribing!" /> <input type="hidden" name="cp_module_name" value="Subscribe Sidebar" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;" /><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[name]" placeholder="Enter Your Name" required /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address" required /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  " rel="noopener"> SUBSCRIBE!</div></div></form></div></div><div class="col-md-12 col-sm-12 col-xs-12"><div class="cp-info-container 
 "><div style="text-align: center;">We respect your privacy</div></div></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="3d6c946bb2"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class="cp-form-processing" style=""><div class="cp-form-processing"><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style="width: 100px;"><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close do_not_close cp-inside-close" style="width: auto"></div></div></div></div></div> <style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-6080cd2ad40b5 .cp-slidein-body-overlay {
 background: rgba(10,10,10,0.42);
 }</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-6080cd2ad40b5 .cp-btn-flat.cp-slide-edit-btn{ background: rgb(0, 0, 0)!important;;; color:rgb(255, 255, 255); } .slidein-overlay.content-6080cd2ad40b5  .cp-btn-flat.cp-slide-edit-btn:hover { background: rgb(0, 0, 0)!important; } </style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart="0" data-onscroll-value="" data-onload-delay="" data-overlay-class="overlay-zoomin" data-class-id="content-6080cd2ad40b5" data-closed-cookie-time="30" data-conversion-cookie-time="90" data-slidein-id="cp_id_71ce8" data-slidein-style="cp_id_71ce8" data-option="smile_slide_in_styles" data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector="" class=" si-onload cp-global-load  overlay-show cp-cp_id_71ce8 cp-slidein-global" data-module-type="slide_in"></div><div class="cp-module cp-slidein-popup-container cp_id_71ce8 cp-optin-container overlay-show " data-style-id="cp_id_71ce8" data-module-name="slidein" data-close-gravity="1"><div class="
 slidein-overlay  global_slidein_container    content-6080cd2ad40b5   				" data-image-position="" data-placeholder-color="" data-timezonename="wordpress" data-timezone="America/Los_Angeles" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_71ce8 cp-slidein-global" data-class="content-6080cd2ad40b5" data-placeholder-font="" data-load-on-count="" data-closed-cookie-time="30" data-conversion-cookie-time="90" data-slidein-id="cp_id_71ce8" data-slidein-style="cp_id_71ce8" data-option="smile_slide_in_styles" data-scheduled=false data-overlay-animation="smile-none" data-form-action = reappear data-form-action-time =5><div class="cp-slidein slidein-bottom-right" style="max-width:396px;"><div class="cp-animate-container " data-overlay-animation="smile-none" data-exit-animation="slidein-overlay-none"><div class="cp-slidein-content" id="slide-in-animate-cp_id_71ce8" style="box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-webkit-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);-moz-box-shadow:-2px -1px 2px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: rgb(255,255,255);border-width:  px;border-top-width:5px;border-left-width:5px;border-right-width:5px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style="background-image:url(https://i2.wp.com/www.sacramentopress.com/wp-content/uploads/2018/06/bridge-1.png?fit=1861%2C2147&amp;ssl=1);background-repeat: no-repeat;background-position: center;background-size: cover;;"><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container "><div class="cp-title-container 
 "><h2 class="cp-title cp_responsive"><div style="text-align: center;"><span class="cp_responsive cp_font" data-font-size="34px" style="font-size:34px;"><span style="color:#FFFFFF;"><font face="fredericka the great">Subscribe to Sacramento<br />Press</font></span></span></div></h2></div><div class="cp-desc-container 
 cp-empty					"><div class="cp-description cp_responsive"></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"> <style type="text/css" class="cp-form-css">.content-6080cd2ad40b5 .cp-form-container label:not(.cp-label) {    display:none;}.content-6080cd2ad40b5 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 14px;	font-family:; 	text-align: center;} .content-6080cd2ad40b5 .cp-form-container .cp-form-field select {    text-align-last: center;   direction: ;}.content-6080cd2ad40b5 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-6080cd2ad40b5 .cp-form-container textarea:focus, .content-6080cd2ad40b5 .cp-form-container .cp-form-field button, .content-6080cd2ad40b5 .cp-form-container .cp-form-field input, .content-6080cd2ad40b5 .cp-form-container .cp-form-field select, .content-6080cd2ad40b5 .cp-form-container .cp-form-field textarea { 	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 25px; 	padding-right: 25px; 	border-radius: 3px;}.content-6080cd2ad40b5 .cp-form-container .cp-form-field  .cp-label {  	text-align: center; 	font-size: 14px; 	font-family: Roboto; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-6080cd2ad40b5 .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-6080cd2ad40b5 .cp-form-container .cp-submit.cp-btn-flat {  	background: #db4f13!important;border-radius:0px;}.content-6080cd2ad40b5 .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #ce4206!important;}.content-6080cd2ad40b5 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style><div class="form-main cp-form-layout-1"><form class="cp-form smile-optin-form  "> <input type="hidden" id="2105852985_wpnonce" name="_wpnonce" value="acf7407fbf"> <input type="hidden" name="cp-page-url" value="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals" /> <input type="hidden" name="param[user_id]" value="cp-uid-234f07f6725547f3c53e5a127b3271a3" /> <input type="hidden" name="param[date]" value="22-4-2021" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="cp_add_subscriber" /> <input type="hidden" name="list_id" value="1" /> <input type="hidden" name="style_id" value="cp_id_71ce8" /> <input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' /> <input type="hidden" name="message" value="Thank you!" /> <input type="hidden" name="cp_module_name" value="Sacramento Press 2" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;" /><div class="cp-all-inputs-wrap col-xs-12  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Your Name</label><div> <input class="cp-input cp-textfield" type="textfield" name="param[CP_FIELD_2]" placeholder="Your Name" required /></div></div><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Your Email" required /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  " data-animation =smile-slideInUp rel="noopener"> <span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="22px"><span data-font-size="25px"><span data-font-size="48px"><span style="font-family:roboto condensed;">SUBSCRIBE</span></span></span></span></span></div></div></form></div></div><div class="cp-info-container 
 cp-empty				"></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="3d6c946bb2"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class="cp-form-processing" style=""><div class="cp-form-processing"><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style="width: 100px;"><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 24px"> <img class="" src="https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/assets/images/black.png" alt="close-link" /></div></div></div></div></div> <script type="text/javascript" alt='evo_map_styles'> /*<![CDATA[*/
 var gmapstyles = 'default';
 /* ]]> */ </script> <div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-regular-icons ss-rounded-icons" data-offset="0"><ul class="ss-social-icons-container"><li class=""> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" class="ss-facebook-color" rel="nofollow noopener" data-ss-ss-network-id="facebook" data-ss-ss-post-id="206898" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=facebook&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></i> </span> </a> <span class="ss-share-network-tooltip">Facebook</span></li><li class=""> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Sac+Self-Help+Housing+Launches+New+Housing+Component+for+Recently+Incarcerated+Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;via=sacramentopress" class="ss-twitter-color" rel="nofollow noopener" data-ss-ss-network-id="twitter" data-ss-ss-post-id="206898" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=twitter&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Twitter</span></li><li class=""> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;mini=true" class="ss-linkedin-color" rel="nofollow noopener" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="206898" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=linkedin&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></i> </span> </a> <span class="ss-share-network-tooltip">LinkedIn</span></li><li class=""> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;media=https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1&#038;description=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20via%20%40sacramentopress" class="ss-pinterest-color" rel="nofollow noopener" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="206898" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=pinterest&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Pinterest</span></li><li class=""> <a href="#" data-ss-ss-link="#" class="ss-heart-color" rel="nofollow noopener" data-ss-ss-network-id="heart" data-ss-ss-post-id="206898" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=heart&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="like"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Like</span></li><li class=""> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" class="ss-envelope-color" rel="nofollow noopener" data-ss-ss-network-id="envelope" data-ss-ss-post-id="206898" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=envelope&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">Email</span></li><li> <a href="#" class="ss-share-all ss-shareall-color" rel="nofollow noopener"> <span class="ss-share-network-content"> <i class="ss-network-icon"><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.333 15.333h-8v-8c0-0.733-0.6-1.333-1.333-1.333s-1.333 0.6-1.333 1.333v8h-8c-0.733 0-1.333 0.6-1.333 1.333s0.6 1.333 1.333 1.333h8v8c0 0.733 0.6 1.333 1.333 1.333s1.333-0.6 1.333-1.333v-8h8c0.733 0 1.333-0.6 1.333-1.333s-0.6-1.333-1.333-1.333z"></path></svg></i> </span> </a> <span class="ss-share-network-tooltip">More Networks</span></li></ul> <span class="ss-hide-floating-bar"> <svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56" /></svg> </span></div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox'><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evoau_lightbox'>X</a><div class='evo_lightbox_body '></div></div></div></div></div></div><link rel='stylesheet' id='cp_id_f7373-css' href='https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in//assets/demos/optin_widget/optin_widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='optin_widget-cp_id_f7373-css' href='https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin_widget/optin_widget.min.css' type='text/css' media='all' /><link rel='stylesheet' id='optin-cp_id_71ce8-css' href='https://www.sacramentopress.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css' type='text/css' media='all' /> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'> wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.sacramentopress.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "552f545ac9" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.sacramentopress.com/wp-admin/admin-ajax.php?action=rest-nonce"; </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = [];
/* ]]> */ </script> <script type='text/javascript' id='disqus_count-js-extra'> /* <![CDATA[ */
var countVars = {"disqusShortname":"sacramentopress"};
/* ]]> */ </script> <script type='text/javascript' id='disqus_embed-js-extra'> /* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"206898 https:\/\/www.sacramentopress.com\/?p=206898","disqusShortname":"sacramentopress","disqusTitle":"Sac Self-Help Housing Launches New Housing Component for Recently Incarcerated Individuals","disqusUrl":"https:\/\/www.sacramentopress.com\/2021\/04\/21\/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals\/","postId":"206898"};
/* ]]> */ </script> <script type='text/javascript' id='socialsnap-js-js-extra'> /* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.sacramentopress.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"3f6c5ebbfa","post_id":"206898","click_tracking":"1"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='herald-main-js-extra'> /* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/www.sacramentopress.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/www.sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Web.png","logo_retina":"https:\/\/www.sacramentopress.com\/wp-content\/uploads\/2017\/10\/SP-Main-Logo-Retina.png","logo_mini":"https:\/\/www.sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-test.png","logo_mini_retina":"https:\/\/www.sacramentopress.com\/wp-content\/uploads\/2017\/09\/SP-Mobile-Logo-Retina-1.png","smooth_scroll":"1","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */ </script> <script type='text/javascript' id='advadsTrackingScript-js-extra'> /* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"sacra-target","blogId":"1"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script type='text/javascript' id='jquery-ui-slider-js-extra'> /* <![CDATA[ */
var slider_params = {"min":"0","max":"30"};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script> <script type='text/javascript' defer="defer" src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='smile-slide-in-script-js-extra'> /* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.sacramentopress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script><div id="ss-all-networks-popup" class="ss-popup-overlay" data-nonce="47c2199c49"><div class="ss-popup"><div class="ss-popup-heading"> <span>Share via</span> <a href="#" class="ss-close-modal" rel="nofollow noopener"> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a></div><div class="ss-popup-content"><div class="ss-popup-networks ss-clearfix"><div class="ss-popup-network ss-popup-facebook"> <a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dfacebook%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="facebook" class="ss-facebook-color" data-ss-ss-network-id="facebook" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=facebook&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16.098C32 7.208 24.837 0 16 0S0 7.207 0 16.098C0 24.133 5.851 30.792 13.5 32V20.751H9.437v-4.653H13.5V12.55c0-4.034 2.389-6.263 6.043-6.263 1.751 0 3.582.315 3.582.315v3.961h-2.018c-1.987 0-2.607 1.241-2.607 2.514v3.02h4.438l-.71 4.653H18.5V32C26.149 30.792 32 24.133 32 16.098z" /></svg></span> <span>Facebook</span> </a></div><div class="ss-popup-network ss-popup-twitter"> <a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Sac+Self-Help+Housing+Launches+New+Housing+Component+for+Recently+Incarcerated+Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dtwitter%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;via=sacramentopress" data-id="twitter" class="ss-twitter-color" data-ss-ss-network-id="twitter" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=twitter&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M28.75 9.5c0 0.25 0 0.563 0 0.813 0 8.688-6.625 18.688-18.688 18.688-3.688 0-7.188-1.063-10.063-2.938 0.5 0.063 1.063 0.063 1.563 0.063 3.063 0 5.938-1 8.188-2.813-2.875 0-5.313-1.938-6.188-4.563 0.438 0.125 0.813 0.125 1.25 0.125 0.625 0 1.188-0.063 1.75-0.188-3-0.625-5.25-3.313-5.25-6.438 0-0.063 0-0.063 0-0.125 0.875 0.5 1.875 0.813 2.938 0.813-1.75-1.125-2.938-3.188-2.938-5.438 0-1.188 0.375-2.313 0.938-3.313 3.188 4 8.063 6.625 13.5 6.875-0.125-0.5-0.188-1-0.188-1.5 0-3.625 2.938-6.563 6.563-6.563 1.938 0 3.625 0.813 4.813 2.063 1.5-0.313 2.938-0.813 4.188-1.563-0.5 1.5-1.563 2.813-2.875 3.625 1.313-0.188 2.563-0.5 3.75-1.063-0.875 1.313-2 2.5-3.25 3.438z"></path></svg></span> <span>Twitter</span> </a></div><div class="ss-popup-network ss-popup-linkedin"> <a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;mini=true" data-id="linkedin" class="ss-linkedin-color" data-ss-ss-network-id="linkedin" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=linkedin&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M29.632 0C30.939 0 32 1.032 32 2.307v27.384C32 30.966 30.939 32 29.632 32H2.36C1.058 32 0 30.966 0 29.69V2.308C0 1.032 1.058 0 2.36 0h27.272zM9.149 11.638h-4.77V27h4.77V11.638zm12.133-.382c-2.318 0-3.874 1.273-4.509 2.48h-.066v-2.098H12.14V27h4.76v-7.599c0-2.004.378-3.946 2.858-3.946 2.447 0 2.475 2.29 2.475 4.072V27H27v-8.423c0-4.138-.893-7.32-5.718-7.32v-.001zM6.764 4A2.766 2.766 0 004 6.769a2.765 2.765 0 105.528 0A2.767 2.767 0 006.765 4h-.001z" /></svg></span> <span>LinkedIn</span> </a></div><div class="ss-popup-network ss-popup-mix"> <a href="#" data-ss-ss-link="https://mix.com/add?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dmix%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="mix" class="ss-mix-color" data-ss-ss-network-id="mix" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=mix&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M0 4v21.806c0 3.512 5.5 3.631 5.5 0v-14.912c0.494-3.306 5.5-3.15 5.5 0.406v10.956c0 3.619 6 3.625 6 0v-7.256c0.331-3.419 5.5-3.281 5.5 0.269v1.487c0 3.744 5.5 3.538 5.5 0v-12.756h-28z"></path></svg></span> <span>Mix</span> </a></div><div class="ss-popup-network ss-popup-pinterest"> <a href="#" data-ss-ss-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dpinterest%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;media=https://i0.wp.com/www.sacramentopress.com/wp-content/uploads/2021/04/SSHH-Project-Exodus-Image-2-scaled.jpg?fit=2560%2C1920&#038;ssl=1&#038;description=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20via%20%40sacramentopress" data-id="pinterest" class="ss-pinterest-color" data-ss-ss-network-id="pinterest" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=pinterest&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.625 12.25c0-1.375 0.313-2.5 1.063-3.438 0.688-0.938 1.563-1.438 2.563-1.438 0.813 0 1.438 0.25 1.875 0.813s0.688 1.25 0.688 2.063c0 0.5-0.125 1.125-0.313 1.813-0.188 0.75-0.375 1.625-0.688 2.563-0.313 1-0.563 1.75-0.688 2.313-0.25 1-0.063 1.875 0.563 2.625 0.625 0.688 1.438 1.063 2.438 1.063 1.75 0 3.188-1 4.313-2.938 1.125-2 1.688-4.375 1.688-7.188 0-2.125-0.688-3.875-2.063-5.25-1.375-1.313-3.313-2-5.813-2-2.813 0-5.063 0.875-6.75 2.688-1.75 1.75-2.625 3.875-2.625 6.375 0 1.5 0.438 2.75 1.25 3.75 0.313 0.313 0.375 0.688 0.313 1.063-0.125 0.313-0.25 0.813-0.375 1.5-0.063 0.25-0.188 0.438-0.375 0.5s-0.375 0.063-0.563 0c-1.313-0.563-2.25-1.438-2.938-2.75s-1-2.813-1-4.5c0-1.125 0.188-2.188 0.563-3.313s0.875-2.188 1.625-3.188c0.75-1.063 1.688-1.938 2.688-2.75 1.063-0.813 2.313-1.438 3.875-1.938 1.5-0.438 3.125-0.688 4.813-0.688 1.813 0 3.438 0.313 4.938 0.938 1.5 0.563 2.813 1.375 3.813 2.375 1.063 1.063 1.813 2.188 2.438 3.5 0.563 1.313 0.875 2.688 0.875 4.063 0 3.75-0.938 6.875-2.875 9.313-1.938 2.5-4.375 3.688-7.375 3.688-1 0-1.938-0.188-2.813-0.688-0.875-0.438-1.5-1-1.875-1.688-0.688 2.938-1.125 4.688-1.313 5.25-0.375 1.438-1.25 3.188-2.688 5.25h-1.313c-0.25-2.563-0.188-4.688 0.188-6.375l2.438-10.313c-0.375-0.813-0.563-1.813-0.563-3.063z"></path></svg></span> <span>Pinterest</span> </a></div><div class="ss-popup-network ss-popup-tumblr"> <a href="#" data-ss-ss-link="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dtumblr%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;posttype=link" data-id="tumblr" class="ss-tumblr-color" data-ss-ss-network-id="tumblr" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=tumblr&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.125 13.125v-4.563c1.25-0.375 2.375-1 3.25-1.75s1.625-1.688 2.125-2.75c0.563-1.063 0.938-2.438 1.125-4.063h4.563v8.063h7.625v5.063h-7.625v8.188c0 1.875 0.125 3.063 0.313 3.563 0.188 0.563 0.563 0.938 1.063 1.25 0.75 0.438 1.563 0.688 2.438 0.688 1.625 0 3.25-0.563 4.875-1.625v5.063c-1.375 0.625-2.625 1.125-3.75 1.375-1.063 0.25-2.313 0.375-3.563 0.375-1.5 0-2.75-0.188-3.875-0.563s-2.125-0.875-2.875-1.563c-0.813-0.688-1.375-1.438-1.688-2.188s-0.438-1.875-0.438-3.375v-11.188z"></path></svg></span> <span>Tumblr</span> </a></div><div class="ss-popup-network ss-popup-skype"> <a href="#" data-ss-ss-link="https://web.skype.com/share?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dskype%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="skype" class="ss-skype-color" data-ss-ss-network-id="skype" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=skype&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.875 19.375c0.25-1 0.313-2.125 0.313-3.188 0-8.313-6.688-15.063-15-15.063-0.875 0-1.75 0.063-2.563 0.188-1.375-0.813-2.938-1.313-4.688-1.313-4.813 0-8.688 3.938-8.688 8.75 0 1.563 0.438 3.125 1.188 4.375-0.188 1-0.313 2-0.313 3.063 0 8.313 6.75 15 15.063 15 0.938 0 1.813-0.063 2.75-0.25 1.188 0.688 2.625 1.063 4.125 1.063 4.813 0 8.688-3.938 8.688-8.75 0-1.375-0.313-2.688-0.875-3.875zM23.75 23.313c-0.688 1-1.688 1.75-3.063 2.313-1.313 0.563-2.875 0.813-4.688 0.813-2.125 0-3.938-0.375-5.375-1.125-1-0.5-1.875-1.25-2.5-2.188s-0.938-1.813-0.938-2.688c0-0.563 0.188-1.063 0.625-1.438s0.938-0.563 1.563-0.563c0.5 0 0.938 0.125 1.313 0.438s0.688 0.75 0.875 1.313c0.313 0.563 0.563 1.125 0.875 1.5s0.75 0.75 1.25 1c0.563 0.25 1.313 0.375 2.188 0.375 1.25 0 2.313-0.25 3.063-0.813 0.75-0.5 1.125-1.125 1.125-1.875 0-0.563-0.188-1.063-0.625-1.438-0.375-0.375-0.938-0.625-1.563-0.875-0.688-0.188-1.625-0.438-2.75-0.688-1.563-0.313-2.938-0.688-4-1.188-1.063-0.438-1.938-1.063-2.563-1.875s-1-1.813-1-3c0-1.125 0.375-2.188 1.063-3.063s1.625-1.563 2.938-2c1.25-0.5 2.688-0.688 4.375-0.688 1.375 0 2.563 0.125 3.5 0.438 1 0.313 1.875 0.75 2.5 1.25 0.688 0.5 1.188 1.063 1.5 1.625s0.438 1.188 0.438 1.75c0 0.5-0.188 1-0.625 1.438-0.375 0.438-0.938 0.625-1.563 0.625-0.5 0-0.938-0.125-1.25-0.375s-0.563-0.688-0.938-1.188c-0.375-0.75-0.813-1.313-1.313-1.688s-1.375-0.563-2.5-0.563c-1.125 0-2 0.188-2.625 0.625-0.625 0.375-0.938 0.875-0.938 1.438 0 0.313 0.063 0.625 0.313 0.875 0.188 0.25 0.5 0.5 0.875 0.688s0.813 0.375 1.188 0.438c0.438 0.125 1.125 0.313 2.125 0.563 1.188 0.25 2.313 0.5 3.313 0.813 1 0.375 1.875 0.75 2.563 1.188 0.75 0.5 1.313 1.063 1.688 1.813 0.438 0.688 0.625 1.625 0.625 2.625 0 1.25-0.375 2.375-1.063 3.375z"></path></svg></span> <span>Skype</span> </a></div><div class="ss-popup-network ss-popup-buffer"> <a href="#" data-ss-ss-link="https://buffer.com/add?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dbuffer%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;text=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="buffer" class="ss-buffer-color" data-ss-ss-network-id="buffer" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=buffer&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" data-has-api="true" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M31.438 24.313c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.375-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.625 0 0.313 0.375 0.375 0.625 0.5 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688zM0.5 7.688c0.125 0.063 0.313 0.188 0.438 0.25 4.688 2.125 9.313 4.313 13.938 6.5 0.75 0.313 1.5 0.313 2.25 0 4.625-2.188 9.313-4.375 13.938-6.5 0.125-0.125 0.313-0.188 0.438-0.313 0.25-0.125 0.25-0.375 0-0.563-0.125-0.125-0.313-0.188-0.438-0.313-4.625-2.125-9.25-4.313-13.875-6.438-0.813-0.375-1.563-0.375-2.375 0-4.625 2.125-9.25 4.313-13.875 6.5-0.188 0.063-0.313 0.125-0.438 0.188-0.25 0.188-0.25 0.5 0 0.688zM31.438 15.688c-0.063-0.063-0.188-0.125-0.25-0.188-0.813-0.375-1.688-0.75-2.5-1.125-0.688-0.375-1.438-0.375-2.188 0-3.125 1.438-6.25 2.938-9.375 4.375-0.75 0.313-1.5 0.313-2.188 0-3.125-1.438-6.313-2.938-9.438-4.375-0.75-0.375-1.5-0.375-2.25 0s-1.563 0.75-2.313 1.063c-0.25 0.125-0.625 0.25-0.625 0.563 0 0.375 0.375 0.438 0.625 0.563 4.625 2.188 9.25 4.375 13.938 6.5 0.75 0.375 1.5 0.375 2.188 0.063 4.688-2.188 9.375-4.375 14.063-6.563 0.125-0.063 0.25-0.125 0.313-0.188 0.313-0.188 0.313-0.5 0-0.688z"></path></svg></span> <span>Buffer</span> </a></div><div class="ss-popup-network ss-popup-pocket"> <a href="#" data-ss-ss-link="https://getpocket.com/save?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dpocket%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="pocket" class="ss-pocket-color" data-ss-ss-network-id="pocket" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=pocket&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 5.5c0-0.875 0.063-1.688-0.438-2.438-0.375-0.563-1-1.063-1.625-1.25-0.875-0.25-1.813-0.188-2.625-0.125-3.75 0-7.563-0.063-11.313-0.063-0.438 0-0.813 0-1.25 0-0.5 0-1 0-1.563 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.813 0-0.5 0-1 0-1.5 0-0.438 0-0.813 0-1.188 0.125-1.313 0.375-2.125 1.625-2.125 3 0 1.875 0 3.75 0 5.625 0 1.813-0.063 3.688 0.063 5.563 0.125 1.688 0.625 3.438 1.313 5 1.313 2.813 3.438 5.188 6.063 6.875 2.875 1.813 6.313 2.688 9.688 2.438 3.313-0.25 6.5-1.563 9.063-3.688 2.438-1.938 4.188-4.563 5.125-7.5 0.5-1.688 0.688-3.5 0.688-5.25 0-1.813 0-3.688 0-5.563 0-0.938 0-1.875 0-2.75zM25.625 12.75c-0.188 0.813-1 1.375-1.563 1.938-1.438 1.375-2.875 2.75-4.313 4.063-0.75 0.75-1.438 1.438-2.188 2.125-0.563 0.5-1.313 0.75-2.063 0.563-0.875-0.188-1.5-1-2.063-1.563-0.75-0.688-1.438-1.375-2.125-2-1.438-1.375-2.875-2.75-4.313-4.188-1.063-1.063-0.875-3 0.625-3.625 0.688-0.25 1.5-0.188 2.063 0.188 0.375 0.313 0.75 0.625 1.063 1 0.375 0.313 0.75 0.688 1.063 1 1.438 1.375 2.75 2.75 4.188 4 1.625-1.5 3.25-3.063 4.875-4.625 0.688-0.625 1.313-1.5 2.313-1.688 0.75-0.125 1.563 0.188 2.063 0.75 0.438 0.563 0.625 1.375 0.375 2.063z"></path></svg></span> <span>Pocket</span> </a></div><div class="ss-popup-network ss-popup-vkontakte"> <a href="#" data-ss-ss-link="https://vk.com/share.php?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dvkontakte%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="vkontakte" class="ss-vkontakte-color" data-ss-ss-network-id="vkontakte" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=vkontakte&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M30.938 22.063c-0.938-1.25-1.75-2-2.938-3.125-0.5-0.5-1.188-1-1.25-1.688-0.063-0.938 0.813-1.813 1.25-2.438 0.063-0.063 0.125-0.125 0.188-0.188s0.063-0.063 0.125-0.125c0-0.063 0.063-0.063 0.063-0.125 0.063-0.063 0.063-0.125 0.125-0.125 0-0.063 0.063-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.813-1.063 1.625-2 2.438-3.25 0.25-0.438 1.063-2 0.813-2.625-0.375-0.75-2.313-0.5-3.375-0.5-1.313 0-2.75-0.25-3.688 0.125-0.563 0.188-0.938 1.438-1.25 2.125-0.5 1.063-0.938 1.938-1.438 2.75 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0 0 0.063-0.063 0.125-0.125 0.188 0 0 0 0 0 0-0.063 0.125-0.125 0.25-0.188 0.313 0 0.063-0.063 0.063-0.063 0.063 0 0.063-0.063 0.063-0.063 0.125-0.063 0.063-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.125 0.125 0 0-0.063 0.063-0.063 0.125-0.063 0-0.063 0.063-0.063 0.063-0.063 0.063-0.125 0.125-0.188 0.25-0.438 0.625-0.875 1.375-1.688 1.5-0.063-0.063-0.063-0.063-0.125-0.063 0 0 0-0.063 0-0.063-0.063 0-0.063 0-0.063 0 0-0.063-0.063-0.063-0.063-0.063s0 0-0.063-0.063c0 0 0 0 0 0s0-0.063-0.063-0.063c0 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063s0-0.063 0-0.063c0 0-0.063 0-0.063-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0-0.063 0-0.063 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0-0.063-0.063-0.063-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063-0.063-0.063 0 0 0-0.063 0-0.063s0 0 0-0.063c0 0 0 0 0-0.063 0 0 0 0 0 0 0-0.063 0-0.063-0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0-0.063 0-0.063-0.063 0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063s0-0.063 0-0.063c0 0 0-0.063 0-0.063 0-0.063 0.063-0.063 0.063-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.063 0-0.063 0-0.125 0 0 0 0 0 0 0-0.188 0-0.313 0-0.5 0 0 0-0.063 0-0.063 0-0.125 0-0.313 0.063-0.438 0-1.375 0.438-3.188-0.188-4.25-0.563-0.938-2.688-0.813-4.188-0.813-1.813 0-3.25 0.125-3.813 1.188 0.625 0.438 1.313 0.438 1.625 1.063 0.375 0.688 0.438 2.125 0.375 3.438 0 0.063 0 0.125 0 0.188 0 1.125-0.063 2.938-0.813 3.063s-1.375-1-1.813-1.563c-0.063-0.125-0.125-0.188-0.188-0.313 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.25 0 0-0.063-0.063-0.063-0.063-0.063-0.063-0.125-0.125-0.125-0.188-0.063-0.063-0.063-0.063-0.063-0.125-0.063-0.063-0.125-0.188-0.188-0.25-0.563-0.938-1.125-1.875-1.625-3.063-0.375-0.688-0.813-1.875-1.188-2.063-0.75-0.375-2.25-0.188-3.25-0.188-1.125 0-2.313-0.188-3 0.375 0 1.25 0.625 2.313 1.125 3.313 0.688 1.375 1.375 2.688 2.125 3.938 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.063 0.188 0.125 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.375 0.563 0 0 0 0 0 0 0.125 0.188 0.25 0.438 0.375 0.625 0.063 0.063 0.063 0.125 0.125 0.125 0.125 0.188 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.063 0.125 0.188 0.313 0.313 0.438 0 0.063 0.063 0.125 0.125 0.188 0.125 0.188 0.25 0.375 0.438 0.563 1.938 2.438 4.125 4.75 8.438 5.25 1.375 0.125 3.375 0.25 3.813-0.563 0.625-1-0.063-3.375 1.313-3.563 0.938-0.188 1.75 1.25 2.313 1.813 0.938 1.063 2.063 2.188 3.688 2.5 0 0 0.063 0 0.125 0 1.438-0.625 5.75 0.688 6-1.125 0.063-0.625-0.688-1.625-1.063-2.063z"></path></svg></span> <span>VKontakte</span> </a></div><div class="ss-popup-network ss-popup-parler"> <a href="#" data-ss-ss-link="https://parler.com/new-post?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dparler%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;message=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="parler" class="ss-parler-color" data-ss-ss-network-id="parler" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=parler&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.669 26.66h-8v-2.718a2.603 2.603 0 012.605-2.604h5.398c4.416 0 8.006-3.581 8.006-7.981s-3.593-7.981-8.01-7.981h-.082l-1.696-.051H0A5.324 5.324 0 015.322 0h11.65l1.742.054C26.044.077 32 6.035 32 13.357c0 7.334-5.98 13.302-13.331 13.302z" /><path d="M5.322 32A5.321 5.321 0 010 26.678V15.837a5.171 5.171 0 015.171-5.171h13.501a2.662 2.662 0 010 5.324H7.952a2.627 2.627 0 00-2.627 2.628V32h-.003z" /></svg></span> <span>Parler</span> </a></div><div class="ss-popup-network ss-popup-xing"> <a href="#" data-ss-ss-link="https://www.xing.com/app/user?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dxing%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;op=share" data-id="xing" class="ss-xing-color" data-ss-ss-network-id="xing" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=xing&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M7.688 22.438h-4.625c-0.25 0-0.438-0.125-0.563-0.313s-0.125-0.5 0-0.75l4.875-8.625c0 0 0 0 0-0.063l-3.125-5.375c-0.125-0.25-0.125-0.5 0-0.688s0.313-0.313 0.625-0.313h4.625c0.688 0 1.063 0.438 1.25 0.875 0 0 3.188 5.5 3.188 5.5-0.188 0.375-5 8.813-5 8.813-0.25 0.438-0.563 0.938-1.25 0.938zM29.5 1l-10.188 18.063c0 0 0 0.063 0 0.063l6.5 11.875c0.125 0.25 0.125 0.5 0 0.688s-0.313 0.313-0.625 0.313h-4.625c-0.688 0-1-0.5-1.25-0.875 0 0-6.563-12-6.563-12.063 0.313-0.563 10.25-18.188 10.25-18.188 0.25-0.438 0.563-0.875 1.25-0.875h4.688c0.25 0 0.5 0.125 0.563 0.313 0.125 0.188 0.125 0.438 0 0.688z"></path></svg></span> <span>Xing</span> </a></div><div class="ss-popup-network ss-popup-reddit"> <a href="#" data-ss-ss-link="https://www.reddit.com/submit?title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dreddit%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="reddit" class="ss-reddit-color" data-ss-ss-network-id="reddit" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=reddit&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 15.75c0-1.75-1.375-3.125-3.125-3.125-1 0-1.875 0.438-2.438 1.188-2.5-1.813-6-2.938-9.938-3l2.313-6.875 5.75 1.375c0.125 0 0.188 0 0.25 0 0.063 1.313 1.125 2.375 2.5 2.375s2.438-1.125 2.438-2.5c0-1.375-1.063-2.438-2.438-2.438-1.063 0-1.875 0.563-2.313 1.438 0 0-0.063-0.063-0.125-0.063l-6.313-1.5c-0.313-0.063-0.625 0.125-0.688 0.375l-2.688 7.813c-3.813 0.125-7.188 1.188-9.688 2.938-0.563-0.688-1.375-1.125-2.375-1.125-1.75 0-3.125 1.375-3.125 3.125 0 1.25 0.75 2.375 1.875 2.875-0.125 0.438-0.188 0.938-0.188 1.438 0 5.125 6.375 9.313 14.25 9.313s14.25-4.188 14.25-9.313c0-0.438-0.063-0.938-0.188-1.375 1.188-0.5 2-1.625 2-2.938zM8.688 18.25c0-1.25 1.063-2.313 2.313-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.313-2.313 2.313s-2.313-1.063-2.313-2.313zM21.188 24.625c-1.063 1.063-2.75 1.563-5.188 1.563s-4.125-0.5-5.188-1.563c-0.125-0.125-0.125-0.375 0-0.563 0.125-0.125 0.375-0.125 0.5 0 0.938 0.938 2.438 1.375 4.688 1.375 2.188 0 3.75-0.438 4.688-1.375 0.125-0.125 0.375-0.125 0.5 0 0.125 0.188 0.125 0.438 0 0.563zM21.063 20.563c-1.313 0-2.375-1-2.375-2.313 0-1.25 1.063-2.313 2.375-2.313 1.25 0 2.25 1.063 2.25 2.313 0 1.313-1 2.313-2.25 2.313z"></path></svg></span> <span>Reddit</span> </a></div><div class="ss-popup-network ss-popup-flipboard"> <a href="#" data-ss-ss-link="https://share.flipboard.com/bookmarklet/popout?v=2&#038;title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dflipboard%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="flipboard" class="ss-flipboard-color" data-ss-ss-network-id="flipboard" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=flipboard&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.313 2.313v23.375h7.813v-7.813h7.75v-7.75h7.813v-7.813z"></path></svg></span> <span>Flipboard</span> </a></div><div class="ss-popup-network ss-popup-myspace"> <a href="#" data-ss-ss-link="https://myspace.com/post?u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dmyspace%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="myspace" class="ss-myspace-color" data-ss-ss-network-id="myspace" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=myspace&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M26.438 17.438c3.063 0 5.563 2.438 5.563 5.563 0 1 0 2.813 0 2.813h-11.188c0 0 0-1.813 0-2.813 0-3.125 2.5-5.563 5.625-5.563zM21.313 11.313c0-2.813 2.25-5.125 5.125-5.125 2.813 0 5.125 2.313 5.125 5.125 0 2.875-2.313 5.125-5.125 5.125-2.875 0-5.125-2.25-5.125-5.125zM14.875 18.313c2.75 0 5 2.25 5 5 0 0.875 0 2.5 0 2.5h-9.938c0 0 0-1.625 0-2.5 0-2.75 2.188-5 4.938-5zM10.313 12.75c0-2.563 2.063-4.625 4.563-4.625 2.563 0 4.625 2.063 4.625 4.625 0 2.5-2.063 4.563-4.625 4.563s-4.563-2.063-4.563-4.563zM4.438 19.063c2.5 0 4.5 2 4.5 4.5 0 0.813 0 2.25 0 2.25h-8.938c0 0 0-1.438 0-2.25 0-2.5 2-4.5 4.438-4.5zM0.313 14.063c0-2.313 1.875-4.125 4.125-4.125 2.313 0 4.125 1.813 4.125 4.125 0 2.25-1.813 4.125-4.125 4.125-2.25 0-4.125-1.875-4.125-4.125z"></path></svg></span> <span>MySpace</span> </a></div><div class="ss-popup-network ss-popup-delicious"> <a href="#" data-ss-ss-link="https://del.icio.us/post?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Ddelicious%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="delicious" class="ss-delicious-color" data-ss-ss-network-id="delicious" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=delicious&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 16h-16v16h-16v-16h16v-16h16z"></path></svg></span> <span>Delicious</span> </a></div><div class="ss-popup-network ss-popup-amazon"> <a href="#" data-ss-ss-link="https://www.amazon.com/gp/wishlist/static-add?u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Damazon%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;t=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="amazon" class="ss-amazon-color" data-ss-ss-network-id="amazon" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=amazon&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.696 26.643c0.536-0.268 0.946 0.143 0.393 0.857s-5 4.786-12.464 4.786-13.179-5.107-14.929-7.214c-0.482-0.554 0.071-0.804 0.393-0.589 5.232 3.179 13.411 8.411 26.607 2.161zM31.393 24.589c0.268 0.357 0 1.929-0.464 3.071-0.464 1.125-1.143 1.911-1.518 2.214-0.393 0.321-0.679 0.196-0.464-0.268s1.375-3.321 0.911-3.929c-0.464-0.589-2.643-0.304-3.429-0.232-0.768 0.071-0.929 0.143-1-0.018-0.161-0.411 1.554-1.107 2.679-1.25 1.125-0.125 2.929-0.054 3.286 0.411zM24.357 16.679c0 1.964 2.304 3.768 2.304 3.768l-4.054 4c-1.589-1.5-2.786-2.75-2.786-2.75-0.179-0.179-0.321-0.393-0.446-0.589-3.232 5.054-13.107 4.732-13.107-3.089 0-7.286 8.625-8.268 12.107-8.393v-2.268c0-0.482 0.179-2.679-2.536-2.679 0 0-2.714 0-3.875 3.536l-5.25-0.482c0-3.518 3.339-7.446 9.625-7.446 6.268 0 8.018 4.071 8.018 5.875v10.518zM12.357 17.054c0 3.625 6.018 4.482 6.018-1.232v-2.893c-2.411 0.071-6.018 0.75-6.018 4.125z"></path></svg></span> <span>Amazon</span> </a></div><div class="ss-popup-network ss-popup-digg"> <a href="#" data-ss-ss-link="https://digg.com/submit?title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Ddigg%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="digg" class="ss-digg-color" data-ss-ss-network-id="digg" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=digg&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.625 10.875h3.188v10.875h-3.188zM5.125 6.375h3.188v15.375h-8.313v-10.875h5.125zM5.125 13.438h-1.938v5.75h1.938zM9.625 9.625h3.188v-3.25h-3.188zM14.063 10.875h8.313v14.75h-8.313v-2.563h5.125v-1.313h-5.125zM17.25 19.188h1.938v-5.75h-1.938zM32 10.875v14.75h-8.313v-2.563h5.125v-1.313h-5.125v-10.875zM28.813 13.438h-1.938v5.75h1.938z"></path></svg></span> <span>Digg</span> </a></div><div class="ss-popup-network ss-popup-evernote"> <a href="#" data-ss-ss-link="https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Devernote%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="evernote" class="ss-evernote-color" data-ss-ss-network-id="evernote" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=evernote&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M9.546 8.030c0.234 0 0.476-0.188 0.476-0.418 0-0.002 0-4.862 0-4.862 0-0.79 0.466-1.876 0.45-1.86l-7.94 7.774c0 0 0.928-0.634 2.468-0.634h4.546zM25 3h-5c-0.13-0.886-0.876-2.18-1.572-2.46-1.852-0.746-3.68-0.566-4.414-0.36-0.584 0.164-1.23 0.498-1.59 1.014-0.242 0.344-0.422 0.784-0.424 1.402 0 0 0 2.78 0 5.904 0 1.062-0.438 1.5-1.438 1.5h-6.562c-0.64 0-2 0.124-2 2.456 0 0.838 1.15 5.698 2.006 7.462 0 0 0.494 1.52 2.464 2.082 0 0 3.378 0.874 4.532 1 1.052 0.114 2.998 0 2.998-3v-2c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 3 3 2.968 3 2.968h2.124c1.876 0 2.76 1.032 2.76 3.032 0 3.432-1.108 3.928-2.93 4h-1.916c-0.538 0-1.038-0.436-1.038-0.976v-1.024c0-1.024 1-1 1-1s0.968 0 1 0c0.552 0 1-0.448 1-1s-0.448-1-1-1h-1.938c-1.14 0-2.062 0.922-2.062 2.060v1.94c0 3 2.334 4 4 4 0 0 1.572 0 2.458 0 3.5 0 7.542 0 7.542-12.722v-11.278c0-3-2.358-5-5-5zM26 16h-6v-1c0-1.656 1.344-3 3-3s3 1.344 3 3v1z"></path></svg></span> <span>Evernote</span> </a></div><div class="ss-popup-network ss-popup-blogger"> <a href="#" data-ss-ss-link="https://www.blogger.com/blog-this.g?u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dblogger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;n=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="blogger" class="ss-blogger-color" data-ss-ss-network-id="blogger" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=blogger&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M29.75 12.188h-1.375c-1.375 0-2.125-0.938-2.125-1.938v-0.875c0-4.563-5.063-9.375-9.375-9.375h-6.75c-5.688 0-10.125 4.5-10.125 10.188v12.125c0 5.313 4.563 9.688 9.313 9.688h12.813c5.25 0 9.875-4.438 9.875-9.813v-7.688c0-1.438-0.5-2.313-2.25-2.313zM10.125 8.313h5.813c1 0 1.875 0.875 1.875 1.938 0 1-0.875 1.938-1.875 1.938h-5.813c-1 0-1.875-0.938-1.875-1.938s0.875-1.938 1.875-1.938zM21.688 23.688h-11.563c-1 0-1.875-0.75-1.875-1.75 0-1.063 0.875-1.75 1.875-1.75h11.563c1 0 1.875 0.688 1.875 1.75 0 1-0.875 1.75-1.875 1.75z"></path></svg></span> <span>Blogger</span> </a></div><div class="ss-popup-network ss-popup-livejournal"> <a href="#" data-ss-ss-link="http://www.livejournal.com/update.bml?event=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dlivejournal%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="livejournal" class="ss-livejournal-color" data-ss-ss-network-id="livejournal" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=livejournal&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M11 3.125c0 0 0 0 0 0s0 0 0 0 0 0 0 0zM16.938 1.875c-2.125 0-4.125 0.438-5.938 1.25 0.125 0.063 0.188 0.125 0.313 0.25 0.313 0.313 0.625 0.625 0.938 0.938 0.063 0.063 0.063 0.063 0.063 0.063l10.75 10.75c-3.313 1.938-5.875 4.563-7.75 8l-10.813-10.813c-0.063-0.063-0.063-0.063-0.125-0.125-0.313-0.375-0.688-0.688-1-1-0.063-0.063-0.125-0.125-0.188-0.25 1.625-3.563 4.188-6.188 7.875-7.75-0.063-0.063-0.063-0.063-0.063-0.063s0 0 0 0c-0.938-0.938-1.875-1.813-2.75-2.75-0.375-0.313-0.688-0.438-1.125-0.188-0.563 0.25-1.063 0.563-1.563 0.875-1.75 1.188-3.188 2.625-4.375 4.313-0.375 0.563-0.75 1.125-1.063 1.813-0.188 0.375-0.188 0.625 0.188 0.938 0.938 0.938 1.875 1.875 2.813 2.813-0.813 1.813-1.188 3.875-1.188 5.938 0 8.313 6.75 15.063 15 15.063 8.313 0 15.063-6.75 15.063-15.063 0-8.25-6.75-15-15.063-15zM18.5 24.313c1.25-2.875 3.25-4.813 6-6.125 0.5 2.563 1 5 1.5 7.688-2.625-0.563-5-1.063-7.5-1.563z"></path></svg></span> <span>LiveJournal</span> </a></div><div class="ss-popup-network ss-popup-baidu"> <a href="#" data-ss-ss-link="http://cang.baidu.com/do/add?iu=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dbaidu%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;it=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="baidu" class="ss-baidu-color" data-ss-ss-network-id="baidu" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=baidu&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.5 10.188c2.563 0.375 4.188-2.375 4.563-4.438 0.313-2.063-1.375-4.5-3.188-4.938-1.813-0.375-4.063 2.5-4.25 4.438-0.25 2.313 0.313 4.625 2.875 4.938zM5.75 16.875c3.5-0.75 3-4.938 2.938-5.813-0.188-1.438-1.875-3.875-4.063-3.688-2.813 0.25-3.25 4.313-3.25 4.313-0.375 1.875 0.938 5.938 4.375 5.188zM12.188 9.875c1.938 0 3.5-2.188 3.5-4.938s-1.563-4.938-3.5-4.938c-1.875 0-3.438 2.188-3.438 4.938s1.563 4.938 3.438 4.938zM9.438 24.125c-0.063 0.25-0.313 1-0.125 1.688 0.375 1.438 1.688 1.5 1.688 1.5h1.813v-4.438h-1.938c-0.875 0.25-1.313 0.938-1.438 1.25zM30.688 13.688c0-1-0.813-4-3.875-4-3.125 0-3.5 2.875-3.5 4.875 0 1.875 0.188 4.563 4 4.438 3.75-0.063 3.375-4.313 3.375-5.313zM26.813 22.438c0 0-4-3.063-6.313-6.375-3.125-4.938-7.625-2.938-9.125-0.438s-3.813 4.063-4.125 4.5c-0.313 0.375-4.813 2.813-3.813 7.188 1 4.438 4.5 4.313 4.5 4.313s2.563 0.25 5.5-0.375c3-0.688 5.563 0.125 5.563 0.125s7 2.375 8.875-2.125c1.875-4.5-1.063-6.813-1.063-6.813zM14.875 29.125h-4.5c-1.938-0.438-2.75-1.75-2.813-2-0.125-0.188-0.688-1.25-0.375-3.063 0.813-2.75 3.25-2.938 3.25-2.938h2.375v-3l2.063 0.063zM23.313 29.063h-5.188c-2.063-0.5-2.125-1.938-2.125-1.938v-5.75l2.125-0.063v5.188c0.125 0.563 0.813 0.688 0.813 0.688h2.125v-5.813h2.25z"></path></svg></span> <span>Baidu</span> </a></div><div class="ss-popup-network ss-popup-mewe"> <a href="#" data-ss-ss-link="https://mewe.com/share?link=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dmewe%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="mewe" class="ss-mewe-color" data-ss-ss-network-id="mewe" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=mewe&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="46" height="32" viewBox="0 0 46 32" xmlns="http://www.w3.org/2000/svg"><path d="M10.618 6.228a2.147 2.147 0 11-4.294 0 2.147 2.147 0 014.294 0zm10.455.007a2.148 2.148 0 11-4.292-.174 2.148 2.148 0 014.292.174zm12.356 0a2.15 2.15 0 11-4.301 0 2.15 2.15 0 014.301 0zm12.348 0a2.15 2.15 0 11-4.3 0 2.15 2.15 0 014.3 0zM0 12.117c0-.829.658-1.512 1.512-1.512h.317c.659 0 1.099.341 1.39.804l5.167 8.094 5.194-8.118c.317-.512.757-.78 1.363-.78h.316c.854 0 1.513.681 1.513 1.512v14.284a1.485 1.485 0 01-1.512 1.488 1.51 1.51 0 01-1.488-1.488V16.163L9.606 22.43c-.317.486-.708.78-1.268.78-.535 0-.926-.294-1.243-.78l-4.144-6.215v10.214c0 .829-.659 1.461-1.488 1.461a1.434 1.434 0 01-1.461-1.461v-14.31H0zm19 .498a1.585 1.585 0 01-.122-.586c0-.83.707-1.461 1.535-1.461.73 0 1.294.463 1.488 1.098l3.926 11.726 3.85-11.676c.245-.708.754-1.194 1.513-1.194h.218c.754 0 1.294.49 1.512 1.194l3.851 11.676 3.926-11.752c.222-.61.73-1.072 1.462-1.072.804 0 1.487.636 1.487 1.438-.01.21-.06.417-.146.61l-5.048 14.141c-.267.757-.829 1.243-1.561 1.243h-.29c-.731 0-1.27-.463-1.536-1.243L31.26 15.616l-3.803 11.141c-.267.78-.827 1.243-1.562 1.243h-.29c-.73 0-1.268-.463-1.562-1.243L19 12.615z" /></svg></span> <span>MeWe</span> </a></div><div class="ss-popup-network ss-popup-newsvine"> <a href="#" data-ss-ss-link="https://www.newsvine.com/_tools/seed&#038;save?u=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dnewsvine%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;h=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="newsvine" class="ss-newsvine-color" data-ss-ss-network-id="newsvine" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=newsvine&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.125 27.375l2.75-2c0-0.125 0-0.188 0-0.25 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.875-0.125-1.188-0.375l-3.813 2.75v2.25h-2.25v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-6.75l-3.875-2.813c-0.375 0.188-0.75 0.313-1.125 0.313-1.25 0-2.313-1.063-2.313-2.313s1.063-2.25 2.313-2.25c1.25 0 2.25 1 2.25 2.25 0 0.125 0 0.313-0.063 0.438l2.813 2v-6.313l-3.938-2.875c-0.313 0.188-0.688 0.313-1.063 0.313-1.25 0-2.313-1-2.313-2.25s1.063-2.313 2.313-2.313c1.25 0 2.25 1.063 2.25 2.313 0 0.125 0 0.25-0.063 0.375l2.813 2.063v-5.063h2.25v9.563l2.75-2c0-0.125 0-0.25 0-0.313 0-1.25 1-2.313 2.25-2.313s2.313 1.063 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.313l-3.813 2.75v6.313l2.75-2c0-0.125 0-0.188 0-0.25 0-1.313 1-2.313 2.25-2.313s2.313 1 2.313 2.313c0 1.25-1.063 2.25-2.313 2.25-0.438 0-0.813-0.125-1.188-0.375l-3.813 2.813v6.688z"></path></svg></span> <span>NewsVine</span> </a></div><div class="ss-popup-network ss-popup-yummly"> <a href="#" data-ss-ss-link="https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dyummly%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;title=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals&#038;yumtype=button" data-id="yummly" class="ss-yummly-color" data-ss-ss-network-id="yummly" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=yummly&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="49" height="32" viewBox="0 0 49 32" xmlns="http://www.w3.org/2000/svg"><path d="M4.576 0.128c-0.032 0.032-0.16 0.064-0.32 0.064-0.576 0.096-1.216 0.288-1.376 0.384-0.064 0.064-0.128 0.064-0.16 0.032s-0.032 0-0.032 0.064c0 0.064-0.032 0.064-0.064 0.064-0.096-0.096-1.504 0.672-1.888 1.024-0.16 0.16-0.32 0.288-0.32 0.256s-0.096 0.096-0.192 0.288c-0.16 0.256-0.192 0.416-0.192 0.672 0.032 0.224 0.096 0.448 0.16 0.512 0.032 0.064 0.064 0.096 0.032 0.096-0.096 0 0.064 0.288 0.384 0.768 0.16 0.224 0.32 0.416 0.384 0.416 0.032 0 0.096 0.032 0.064 0.064-0.032 0.128 0.384 0.416 0.576 0.416 0.128 0 0.32-0.128 0.544-0.32 0.16-0.192 0.352-0.32 0.352-0.32 0.032 0 0.192-0.096 0.384-0.224 0.704-0.48 1.6-0.608 1.856-0.288 0.064 0.064 0.16 0.128 0.192 0.096 0.064-0.032 0.064-0.032 0.032 0.032s-0.032 0.192 0 0.288c0.032 0.096 0.032 0.352 0 0.576-0.032 0.192-0.096 0.48-0.096 0.576-0.032 0.128-0.096 0.384-0.16 0.544-0.032 0.192-0.096 0.384-0.096 0.448-0.032 0.032-0.096 0.288-0.16 0.544-0.096 0.256-0.16 0.576-0.192 0.704s-0.064 0.256-0.064 0.288c-0.064 0.064-0.128 0.352-0.16 0.672-0.032 0.064-0.064 0.16-0.064 0.256-0.064 0.16-0.256 0.832-0.288 0.992 0 0.064-0.032 0.192-0.064 0.256-0.064 0.128-0.224 0.8-0.256 0.992-0.032 0.064-0.16 0.576-0.288 1.088-0.16 0.512-0.288 1.024-0.288 1.088-0.032 0.096-0.096 0.288-0.128 0.448-0.064 0.192-0.064 0.352-0.064 0.384 0.032 0.032 0.032 0.096-0.032 0.096-0.096 0.032-0.224 0.96-0.192 1.632 0 0.544 0.32 1.696 0.448 1.696 0.032 0 0.096 0.064 0.128 0.16 0.064 0.224 0.64 0.768 1.024 0.992 0.96 0.544 2.752 0.608 4.512 0.224 0.736-0.16 1.888-0.544 1.92-0.64 0-0.032 0.064-0.064 0.096-0.032 0.064 0.064 1.088-0.448 1.312-0.64 0.064-0.032 0.128-0.064 0.16-0.032 0.032 0-0.032 0.416-0.128 0.864-0.096 0.48-0.16 0.896-0.16 0.928 0 0.064-0.032 0.224-0.16 0.672 0 0.096-0.096 0.16-0.16 0.16-0.576 0-2.688 0.512-2.688 0.608 0 0.064-0.032 0.064-0.096 0.032s-1.184 0.384-1.28 0.512c-0.032 0.032-0.064 0.064-0.064 0s-0.672 0.288-0.768 0.384c0 0.032-0.064 0.096-0.096 0.096-0.16 0-0.704 0.352-0.672 0.416s0.032 0.064-0.032 0.032c-0.16-0.096-1.856 1.664-1.696 1.824 0.032 0.032 0 0.032-0.064 0.032-0.128 0-0.832 1.472-0.96 2.112-0.032 0.096-0.128 0.992-0.16 1.216-0.032 0.544 0.128 1.344 0.384 1.92 0.864 1.824 3.040 2.688 5.44 2.176 0.512-0.128 1.568-0.512 1.696-0.64 0.064-0.064 0.16-0.128 0.16-0.096 0.064 0.032 0.192 0 0.32-0.128 0.096-0.096 0.256-0.224 0.352-0.288 0.192-0.128 0.736-0.64 1.088-1.024 0.32-0.352 0.768-1.024 0.736-1.088-0.032-0.032-0.032-0.064 0.032-0.064s0.352-0.512 0.352-0.608c0-0.032 0.032-0.096 0.064-0.128 0.192-0.128 0.832-1.888 1.088-3.008 0.16-0.64 0.32-1.184 0.352-1.248 0.064-0.16 0.384-0.16 1.984 0.032 0.992 0.128 1.152 0.128 1.344 0.16 0.128 0.032 0.544 0.096 0.96 0.192 1.12 0.16 0.992 0.16 2.88 0.544 0.736 0.128 1.376 0.256 1.472 0.288 0.064 0 0.192 0.032 0.288 0.064 0.064 0.032 0.224 0.064 0.352 0.064 0.192 0.032 0.832 0.16 0.896 0.192 0.032 0 0.16 0.032 0.256 0.064 0.224 0.064 2.432 0.512 2.752 0.608 0.128 0 0.512 0.096 0.864 0.16 0.8 0.16 1.12 0.224 1.376 0.256 0.096 0 0.192 0.032 0.192 0.032 0 0.032 0.064 0.064 0.096 0.064 0.128 0 0.768 0.096 1.024 0.16 0.704 0.128 2.144 0.352 2.528 0.416 0.288 0.032 0.512 0.064 0.544 0.096 0.032 0 0.32 0.032 0.672 0.064 0.32 0.032 0.672 0.064 0.768 0.096 0.704 0.128 5.152 0.224 5.984 0.096 0.224-0.032 0.608-0.064 0.896-0.096s0.544-0.128 0.576-0.16c0.032-0.032 0.064-0.032 0.096-0.032 0.256 0.16 3.616-0.992 3.616-1.216 0-0.032 0.032-0.064 0.064-0.064 0.096 0.032 0.576-0.224 1.024-0.544 0.512-0.384 0.768-0.896 0.768-1.504 0-0.544-0.288-1.248-0.672-1.76-0.288-0.416-0.608-0.736-0.608-0.64 0 0.032-0.032 0-0.096-0.032-0.064-0.064-0.352 0.032-1.056 0.384-0.544 0.256-1.12 0.512-1.28 0.576s-0.416 0.16-0.544 0.224c-0.32 0.16-2.336 0.672-2.816 0.736-0.192 0.032-0.448 0.064-0.544 0.096-0.128 0-0.448 0.032-0.768 0.064-0.288 0.064-0.672 0.096-0.832 0.096-0.448 0.064-3.904 0.064-4.512 0-0.288 0-0.768-0.064-1.056-0.096-0.416-0.032-0.768-0.064-1.664-0.16-0.128 0-0.384-0.032-0.576-0.064-1.152-0.16-1.792-0.256-1.952-0.256-0.128-0.032-0.224-0.032-0.224-0.032 0-0.032-0.16-0.064-0.704-0.128-0.224-0.032-0.48-0.064-0.576-0.096-0.128-0.032-0.448-0.096-0.768-0.128-0.288-0.064-0.64-0.128-0.736-0.128-0.128-0.032-0.32-0.064-0.416-0.064-0.256-0.064-2.048-0.384-2.368-0.448-0.192-0.032-0.736-0.128-1.024-0.16-0.096 0-0.16-0.032-0.16-0.032 0-0.032-0.224-0.064-0.672-0.128-0.192 0-0.416-0.064-0.512-0.064-0.096-0.032-0.32-0.064-0.544-0.096-0.192-0.032-0.448-0.096-0.544-0.096-0.096-0.032-0.32-0.064-0.512-0.064-0.16-0.032-0.384-0.064-0.48-0.064-0.096-0.032-0.416-0.096-0.672-0.128-0.288-0.032-0.576-0.064-0.672-0.064-0.096-0.032-0.384-0.064-0.64-0.096-0.224-0.032-0.544-0.064-0.704-0.064-0.48-0.064-1.568-0.16-1.76-0.16-0.16 0.032-0.16 0-0.064-0.512 0.064-0.288 0.128-0.672 0.16-0.896 0.128-0.768 0.256-1.6 0.32-1.92 0.032-0.096 0.096-0.352 0.096-0.48 0.032-0.16 0.096-0.512 0.128-0.736 0.064-0.224 0.096-0.544 0.128-0.704 0-0.128 0.064-0.32 0.064-0.416 0.032-0.064 0.064-0.288 0.096-0.512 0.032-0.192 0.064-0.416 0.096-0.48 0-0.064 0.032-0.256 0.064-0.416s0.064-0.384 0.096-0.512c0.032-0.192 0.128-0.704 0.16-1.056 0.032-0.128 0.064-0.352 0.16-0.832 0.032-0.096 0.064-0.32 0.096-0.544 0.032-0.192 0.064-0.448 0.096-0.544 0.032-0.224 0.096-0.544 0.16-0.896 0.032-0.128 0.096-0.576 0.16-0.928 0.064-0.384 0.128-0.8 0.16-0.96s0.096-0.576 0.16-0.896c0.096-0.32 0.16-0.768 0.16-0.96 0.032-0.224 0.064-0.416 0.096-0.48 0.032-0.032 0.064-0.224 0.096-0.448 0-0.192 0.064-0.416 0.064-0.48 0.032-0.064 0.064-0.288 0.096-0.48 0-0.192 0.032-0.384 0.064-0.416 0.096-0.128 0.16-1.152 0.096-1.536-0.032-0.224-0.128-0.48-0.192-0.544-0.096-0.096-0.16-0.192-0.128-0.224 0.032 0-0.128-0.128-0.32-0.224-0.672-0.352-2.176-0.288-2.912 0.128-0.256 0.16-0.288 0.192-0.256 0.512 0.064 0.832 0.032 1.728-0.096 2.496-0.096 0.448-0.16 0.896-0.192 0.96 0 0.064-0.032 0.288-0.064 0.448-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.128 0.8-0.256 1.376c-0.096 0.608-0.224 1.248-0.224 1.408-0.032 0.16-0.096 0.48-0.16 0.736-0.032 0.256-0.096 0.544-0.128 0.672 0 0.128-0.032 0.352-0.064 0.512s-0.16 0.768-0.256 1.376c-0.128 0.608-0.192 1.152-0.192 1.184 0 0.096-0.768 0.544-1.312 0.736-0.192 0.064-0.384 0.16-0.384 0.224s0 0.064-0.032 0.032-0.352 0.064-0.736 0.192c-1.632 0.544-3.008 0.608-3.488 0.128-0.192-0.192-0.192-0.256-0.192-0.928 0-0.736 0.032-0.896 0.992-4.448 0.064-0.256 0.096-0.512 0.064-0.512 0-0.032 0.032-0.096 0.064-0.096 0.032-0.032 0.096-0.16 0.128-0.288 0-0.128 0.032-0.256 0.032-0.256 0.032 0 0.064-0.128 0.128-0.48 0.096-0.48 0.096-0.512 0.128-0.544 0 0 0.032-0.032 0.032-0.064s0.064-0.224 0.128-0.448c0.064-0.192 0.128-0.448 0.128-0.544s0.032-0.224 0.064-0.288c0.48-1.344 0.48-3.2 0-4.256-0.352-0.8-1.216-1.408-2.208-1.6-0.416-0.064-1.696-0.096-1.76-0.032zM10.944 23.968c-0.032 0.192-0.128 0.416-0.16 0.544s-0.064 0.256-0.064 0.288c0 0.064 0 0.096-0.352 0.96-0.128 0.288-0.224 0.576-0.192 0.576 0.032 0.032 0 0.064-0.064 0.064s-0.224 0.32-0.192 0.448c0 0.032 0 0.032-0.032 0.032-0.064-0.032-0.16 0.064-0.224 0.224-0.192 0.288-0.608 0.704-0.832 0.768-0.064 0.032-0.128 0.064-0.128 0.096 0 0.096-0.064 0.096-0.704 0.128-0.544 0.032-0.736-0.064-0.96-0.512-0.16-0.224-0.128-0.992 0.032-1.408 0.064-0.16 0.128-0.352 0.128-0.416s0.032-0.096 0.064-0.064c0.064 0.032 0.096-0.032 0.128-0.128 0.064-0.192 0.832-0.928 0.992-0.928 0.032 0 0.032-0.032 0-0.064-0.032-0.064 0-0.096 0.032-0.096 0.096 0.064 0.704-0.256 0.8-0.384 0.032-0.032 0.064-0.032 0.064 0s0.064 0 0.16-0.032c0.16-0.096 1.28-0.416 1.472-0.416 0.064 0 0.064 0.096 0.032 0.32zM38.848 5.952c-0.16 0.032-0.384 0.064-0.512 0.096-0.288 0.064-1.44 0.48-1.504 0.576-0.032 0.064-0.064 0.064-0.064 0.032s-0.16 0.032-0.352 0.096c-0.32 0.192-0.576 0.224-0.544 0.128 0-0.128-0.128-0.352-0.256-0.352-0.064 0-0.096-0.032-0.096-0.064 0-0.16-0.608-0.352-1.312-0.384-0.48-0.064-2.048 0.384-1.92 0.512 0.032 0 0 0.096-0.032 0.128-0.064 0.096-0.064 0.224 0 0.448 0.096 0.416 0.096 1.248 0 1.632-0.064 0.16-0.096 0.416-0.128 0.64s-0.032 0.384-0.032 0.384c-0.032 0-0.064 0.16-0.128 0.576-0.032 0.16-0.064 0.384-0.096 0.48-0.032 0.128-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.384-0.096 0.512-0.064 0.224-0.448 2.496-0.512 2.816-0.032 0.256-0.096 0.576-0.192 1.184-0.064 0.256-0.128 0.608-0.128 0.768-0.032 0.128-0.064 0.384-0.096 0.48-0.288 1.6 0.032 2.368 1.056 2.592 0.48 0.128 1.728 0.032 1.888-0.096 0.032-0.032 0.128-0.064 0.224-0.064 0.064 0 0.128-0.032 0.128-0.096 0-0.032 0.032-0.064 0.064-0.064 0.352 0.064 0.448-0.224 0.32-0.8-0.128-0.544-0.096-0.896 0.096-1.856 0.064-0.416 0.16-0.864 0.16-0.992 0.032-0.128 0.064-0.352 0.096-0.448 0.096-0.544 0.128-0.64 0.16-0.896 0.032-0.128 0.064-0.352 0.064-0.48 0.032-0.16 0.064-0.384 0.096-0.512 0.224-1.152 0.288-1.568 0.256-1.632-0.032-0.032-0.032-0.096 0.032-0.128 0.032 0 0.064-0.128 0.064-0.256s0.064-0.48 0.128-0.736l0.096-0.512 0.576-0.256c0.64-0.32 0.992-0.416 1.44-0.32 0.544 0.096 0.704 0.704 0.512 1.824-0.032 0.192-0.096 0.416-0.096 0.512-0.032 0.096-0.064 0.256-0.064 0.384-0.032 0.096-0.064 0.32-0.096 0.48s-0.096 0.608-0.16 1.024c-0.064 0.384-0.16 0.832-0.16 1.024-0.032 0.16-0.064 0.32-0.096 0.384-0.032 0.032-0.064 0.224-0.096 0.48 0 0.224-0.064 0.48-0.096 0.608-0.224 1.152-0.288 2.112-0.16 2.56 0.128 0.32 0.608 0.8 0.736 0.768 0.064-0.032 0.192 0 0.32 0.064 0.256 0.16 1.376 0.096 1.984-0.096 0.576-0.16 0.8-0.384 0.736-0.672-0.032-0.128-0.096-0.32-0.096-0.448-0.032-0.128-0.064-0.256-0.064-0.288-0.032-0.064 0.032-0.512 0.128-1.024 0.064-0.512 0.16-1.056 0.192-1.216s0.096-0.448 0.128-0.704c0.096-0.448 0.16-0.896 0.192-1.152 0.032-0.096 0.096-0.544 0.16-0.96 0.096-0.448 0.16-0.896 0.192-0.992 0-0.128 0.064-0.352 0.064-0.512 0.032-0.16 0.128-0.544 0.16-0.864l0.096-0.576 0.544-0.288c0.768-0.384 1.344-0.48 1.664-0.288 0.16 0.096 0.32 0.288 0.352 0.416 0.096 0.256 0.032 1.088-0.128 1.984-0.064 0.288-0.096 0.448-0.288 1.664-0.224 1.312-0.256 1.472-0.32 1.792 0 0.16-0.032 0.352-0.064 0.416 0 0.064-0.064 0.256-0.064 0.384-0.032 0.16-0.096 0.416-0.096 0.544-0.224 1.216-0.224 1.76 0 2.24 0.128 0.224 0.288 0.352 0.576 0.512 0.384 0.192 0.512 0.192 1.216 0.192 0.608 0 0.896-0.032 1.28-0.192 0.608-0.224 0.672-0.352 0.544-0.928-0.096-0.512-0.032-1.408 0.192-2.464 0.032-0.224 0.096-0.576 0.128-0.736 0.032-0.192 0.096-0.608 0.16-0.928 0.064-0.288 0.096-0.576 0.096-0.608s0-0.064 0.032-0.096c0.032-0.096 0.064-0.288 0.096-0.672 0.032-0.224 0.096-0.448 0.096-0.512 0.032-0.064 0.064-0.256 0.096-0.416 0-0.16 0.064-0.384 0.064-0.448 0.032-0.128 0.064-0.32 0.096-0.48s0.064-0.352 0.064-0.448c0.224-1.088 0.32-2.272 0.192-2.848-0.096-0.512-0.128-0.576-0.256-0.832-0.416-0.8-1.12-1.184-2.432-1.248-0.608-0.032-2.464 0.448-2.464 0.64 0 0.064 0 0.064-0.032 0.032s-0.384 0.128-0.736 0.32l-0.704 0.352-0.16-0.224c-0.224-0.416-0.608-0.736-1.088-0.896-0.48-0.192-1.504-0.288-1.952-0.16zM21.536 6.048c0 0.032-0.224 0.064-0.48 0.064-0.544 0.064-1.184 0.224-1.184 0.352 0 0.032-0.032 0.032-0.064 0.032-0.032-0.032-0.128 0-0.224 0.096-0.128 0.16-0.128 0.192 0.032 0.832 0.064 0.224 0.032 0.864-0.064 1.376-0.064 0.288-0.128 0.608-0.128 0.768 0 0.128-0.064 0.416-0.128 0.64-0.032 0.224-0.096 0.544-0.128 0.704-0.064 0.544-0.096 0.704-0.16 0.864 0 0.064-0.064 0.32-0.064 0.544-0.032 0.224-0.064 0.416-0.096 0.448 0 0.032-0.064 0.224-0.096 0.48-0.032 0.224-0.064 0.48-0.064 0.544-0.032 0.064-0.064 0.256-0.096 0.416-0.096 0.544-0.128 0.8-0.16 1.024-0.16 0.896-0.096 2.208 0.096 2.624 0.064 0.096 0.128 0.256 0.192 0.384 0.16 0.352 0.704 0.896 1.056 1.024 0.928 0.384 1.664 0.416 2.784 0.128 0.224-0.064 0.416-0.128 0.448-0.128 0.064 0 0.16-0.064 0.256-0.096 0.704-0.288 1.472-0.544 1.504-0.512 0 0 0.064 0.128 0.128 0.256 0.288 0.608 0.896 0.864 1.888 0.864 0.64-0.032 1.536-0.256 1.632-0.416 0.032-0.032 0.096-0.064 0.128-0.096 0.032 0 0.064-0.16 0.064-0.384-0.096-1.248-0.096-1.472-0.032-1.76 0.032-0.16 0.096-0.416 0.128-0.576 0.064-0.576 0.128-0.96 0.16-1.12 0.032-0.096 0.064-0.288 0.096-0.448s0.064-0.384 0.096-0.48c0-0.096 0.032-0.288 0.064-0.448s0.096-0.576 0.16-0.896c0.064-0.288 0.128-0.576 0.096-0.608s0-0.096 0.032-0.16c0.032-0.096 0.096-0.32 0.128-0.512 0.032-0.224 0.064-0.48 0.096-0.608 0.032-0.192 0.32-1.792 0.416-2.272 0-0.16 0.064-0.352 0.064-0.48 0.128-0.448 0.064-1.312-0.096-1.632-0.128-0.288-0.736-0.768-0.832-0.672-0.032 0.032-0.096 0-0.16-0.032-0.096-0.096-1.088-0.128-1.44-0.032-0.448 0.096-1.056 0.32-1.184 0.416-0.096 0.096-0.096 0.192-0.032 0.544 0.096 0.448 0.096 1.312 0 1.824-0.032 0.16-0.128 0.576-0.192 0.928-0.064 0.32-0.096 0.64-0.096 0.64 0 0.032 0 0.096 0 0.128-0.032 0.064-0.096 0.352-0.128 0.576-0.032 0.192-0.128 0.704-0.192 1.024-0.032 0.096-0.064 0.32-0.064 0.48-0.032 0.16-0.064 0.32-0.064 0.384-0.032 0.032-0.064 0.256-0.096 0.48-0.064 0.224-0.096 0.448-0.096 0.48 0 0-0.064 0.32-0.128 0.704-0.096 0.576-0.128 0.64-0.352 0.736-0.128 0.064-0.224 0.128-0.192 0.128 0.032 0.032-0.032 0.064-0.096 0.064-0.096 0-0.32 0.064-0.512 0.16-0.864 0.32-1.856 0.064-1.92-0.512 0-0.096-0.032-0.224-0.032-0.288 0-0.16 0.16-1.472 0.192-1.472 0 0 0.032-0.064 0.032-0.16s0.032-0.288 0.064-0.416c0.032-0.128 0.096-0.384 0.096-0.512 0.128-0.704 0.192-1.152 0.256-1.44 0.032-0.128 0.064-0.384 0.096-0.544 0.032-0.192 0.128-0.8 0.256-1.344 0.288-1.632 0.16-2.432-0.416-2.784-0.16-0.064-0.288-0.16-0.352-0.16-0.512-0.096-0.864-0.16-0.896-0.16z"></path></svg></span> <span>Yummly</span> </a></div><div class="ss-popup-network ss-popup-yahoo"> <a href="#" data-ss-ss-link="https://compose.mail.yahoo.com/?body=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dyahoo%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="yahoo" class="ss-yahoo-color" data-ss-ss-network-id="yahoo" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=yahoo&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="27" height="32" viewBox="0 0 27 32" xmlns="http://www.w3.org/2000/svg"><path d="M15.339 17.375l0.232 12.625c-0.607-0.107-1.232-0.196-1.875-0.196-0.625 0-1.25 0.089-1.875 0.196l0.232-12.625c-3.321-5.732-6.446-11.571-10.107-17.089 0.625 0.161 1.268 0.268 1.929 0.268s1.339-0.125 1.982-0.268c2.5 4.429 5.214 8.732 7.839 13.089 2.643-4.321 5.446-8.625 7.839-13.089 0.625 0.161 1.268 0.25 1.911 0.25 0.679 0 1.375-0.089 2.036-0.25v0 0c-1.429 1.964-2.607 4.107-3.839 6.196-2.125 3.625-4.214 7.25-6.304 10.893z"></path></svg></span> <span>Yahoo</span> </a></div><div class="ss-popup-network ss-popup-whatsapp"> <a href="#" data-ss-ss-link="https://api.whatsapp.com/send?text=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="whatsapp" class="ss-whatsapp-color" data-ss-ss-network-id="whatsapp" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=whatsapp&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.313 4.625c-3-3-7-4.625-11.25-4.625-8.75 0-15.875 7.125-15.875 15.875 0 2.75 0.75 5.5 2.125 7.938l-2.25 8.188 8.438-2.188c2.313 1.25 4.875 1.938 7.563 1.938v0c0 0 0 0 0 0 8.75 0 15.875-7.125 15.875-15.875 0-4.25-1.625-8.25-4.625-11.25zM16.063 29.063v0c-2.375 0-4.688-0.625-6.688-1.875l-0.5-0.25-5 1.313 1.313-4.875-0.313-0.5c-1.313-2.125-2-4.5-2-7 0-7.313 5.938-13.188 13.188-13.188 3.5 0 6.813 1.375 9.313 3.875s3.875 5.813 3.875 9.313c0 7.25-5.938 13.188-13.188 13.188zM23.313 19.188c-0.438-0.188-2.375-1.188-2.75-1.313-0.313-0.125-0.625-0.188-0.875 0.188-0.25 0.438-1 1.313-1.25 1.563s-0.438 0.313-0.875 0.125c-0.375-0.188-1.625-0.625-3.188-2-1.125-1-1.938-2.313-2.188-2.75-0.25-0.375 0-0.563 0.188-0.813 0.188-0.125 0.375-0.438 0.563-0.688 0.25-0.188 0.313-0.375 0.438-0.625s0.063-0.5-0.063-0.688c-0.063-0.188-0.875-2.188-1.188-2.938-0.375-0.813-0.688-0.688-0.938-0.688-0.188 0-0.5 0-0.75 0s-0.688 0.063-1.063 0.438c-0.375 0.438-1.375 1.375-1.375 3.313 0 2 1.438 3.875 1.625 4.125s2.813 4.25 6.75 6c0.938 0.375 1.688 0.625 2.25 0.813 1 0.313 1.813 0.25 2.5 0.188 0.813-0.125 2.375-1 2.688-1.938 0.375-0.875 0.375-1.688 0.25-1.875-0.125-0.125-0.375-0.25-0.75-0.438z"></path></svg></span> <span>WhatsApp</span> </a></div><div class="ss-popup-network ss-popup-viber"> <a href="#" data-ss-ss-link="viber://forward?text=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dviber%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="viber" class="ss-viber-color" data-ss-ss-network-id="viber" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=viber&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M18.438 8.063c-0.375-0.063-0.75 0.25-0.75 0.688-0.063 0.375 0.25 0.75 0.688 0.813 2.5 0.125 3.688 1.375 3.813 4 0.063 0.375 0.375 0.688 0.813 0.688 0 0 0 0 0 0 0.438 0 0.75-0.375 0.75-0.75-0.188-3.438-2-5.25-5.313-5.438zM26.875 15.563c0.375 0 0.75-0.313 0.75-0.688 0.063-3-0.813-5.5-2.688-7.5-1.813-2-4.375-3.125-7.625-3.438-0.438 0-0.75 0.313-0.813 0.75 0 0.375 0.313 0.75 0.688 0.813 2.938 0.188 5.063 1.125 6.625 2.875 1.625 1.688 2.375 3.813 2.313 6.438 0 0.375 0.313 0.75 0.75 0.75zM27.063 4.438c-2.938-2.875-6.688-4.375-11.125-4.438-0.438 0-0.75 0.375-0.75 0.75 0 0.438 0.313 0.813 0.75 0.813 4 0 7.438 1.375 10.125 4s4.063 6.188 4.063 10.875c0 0.375 0.375 0.75 0.813 0.75 0.375 0 0.75-0.375 0.75-0.75-0.125-5.063-1.625-9.125-4.625-12zM29.875 25.063c0 0-1.75-1.438-2.625-2.063-0.813-0.625-2.063-1.375-2.75-1.813-1.313-0.688-2.625-0.25-3.125 0.5l-1.125 1.375c-0.625 0.688-1.688 0.625-1.688 0.625-7.813-2-9.875-9.938-9.875-9.938s-0.125-1.063 0.563-1.625l1.438-1.125c0.688-0.563 1.125-1.875 0.438-3.125-0.375-0.688-1.188-2-1.75-2.813-0.688-0.813-2.125-2.563-2.125-2.563-0.688-0.813-1.688-1-2.813-0.438 0 0 0 0 0 0-1.063 0.563-2 1.313-2.875 2.313 0 0 0 0 0 0.063-0.688 0.75-1.063 1.563-1.188 2.375 0 0.063 0 0.188 0 0.313 0 0.375 0 0.688 0.125 1.063h0.063c0.313 1.188 1.188 3.188 3 6.563 1.188 2.125 2.375 3.938 3.625 5.438 0.625 0.813 1.313 1.625 2.188 2.438 0 0.063 0.063 0.125 0.063 0.125 0.063 0.063 0.063 0.063 0.125 0.125 0 0 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.063 0.125 0.125 0.813 0.813 1.625 1.5 2.438 2.125 1.5 1.25 3.313 2.438 5.5 3.625 3.313 1.875 5.313 2.688 6.5 3l0.063 0.063c0.313 0.063 0.625 0.188 1 0.188 0.125 0 0.25 0 0.375-0.063 0.75-0.125 1.563-0.5 2.313-1.125 0 0 0 0 0.063-0.063 1-0.875 1.75-1.875 2.313-2.875 0 0 0 0 0-0.063 0.563-1.063 0.375-2.063-0.438-2.813z"></path></svg></span> <span>Viber</span> </a></div><div class="ss-popup-network ss-popup-sms"> <a href="#" data-ss-ss-link="sms:?&#038;body=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dsms%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="sms" class="ss-sms-color" data-ss-ss-network-id="sms" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=sms&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M24 10.688v-2.688h-16v2.688h16zM18.688 18.688v-2.688h-10.688v2.688h10.688zM8 12v2.688h16v-2.688h-16zM26.688 2.688c1.438 0 2.625 1.188 2.625 2.625v16c0 1.438-1.188 2.688-2.625 2.688h-18.688l-5.313 5.313v-24c0-1.438 1.188-2.625 2.625-2.625h21.375z"></path></svg></span> <span>SMS</span> </a></div><div class="ss-popup-network ss-popup-telegram"> <a href="#" data-ss-ss-link="https://t.me/share/url?url=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals%20https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dtelegram%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap" data-id="telegram" class="ss-telegram-color" data-ss-ss-network-id="telegram" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=telegram&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="28" height="32" viewBox="0 0 28 32" xmlns="http://www.w3.org/2000/svg"><path d="M27.919 6.162l-4.225 19.925c-0.319 1.406-1.15 1.756-2.331 1.094l-6.438-4.744-3.106 2.988c-0.344 0.344-0.631 0.631-1.294 0.631l0.463-6.556 11.931-10.781c0.519-0.463-0.113-0.719-0.806-0.256l-14.75 9.287-6.35-1.988c-1.381-0.431-1.406-1.381 0.288-2.044l24.837-9.569c1.15-0.431 2.156 0.256 1.781 2.013z"></path></svg></span> <span>Telegram</span> </a></div><div class="ss-popup-network ss-popup-messenger"> <a href="#" data-ss-ss-link="https://www.facebook.com/dialog/send?display=popup&#038;link=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Dmessenger%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;app_id=1680017528986109&#038;redirect_uri=https://www.sacramentopress.com/" data-id="messenger" class="ss-messenger-color" data-ss-ss-network-id="messenger" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=messenger&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 0c-8.768 0-15.904 6.624-15.904 14.816 0 4.672 2.304 8.832 5.92 11.552v5.632l5.408-2.976c1.44 0.416 2.976 0.608 4.576 0.608 8.768 0 15.904-6.624 15.904-14.816s-7.136-14.816-15.904-14.816zM17.568 19.936l-4.032-4.32-7.904 4.32 8.704-9.28 4.16 4.352 7.808-4.352-8.736 9.28z"></path></svg></span> <span>Facebook Messenger</span> </a></div><div class="ss-popup-network ss-popup-heart"> <a href="#" data-ss-ss-link="#" data-id="heart" class="ss-heart-color" data-ss-ss-network-id="heart" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=heart&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="like" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 30c-0.286 0-0.571-0.107-0.786-0.321l-11.143-10.75c-0.143-0.125-4.071-3.714-4.071-8 0-5.232 3.196-8.357 8.536-8.357 3.125 0 6.054 2.464 7.464 3.857 1.411-1.393 4.339-3.857 7.464-3.857 5.339 0 8.536 3.125 8.536 8.357 0 4.286-3.929 7.875-4.089 8.036l-11.125 10.714c-0.214 0.214-0.5 0.321-0.786 0.321z"></path></svg></span> <span>Like</span> </a></div><div class="ss-popup-network ss-popup-envelope"> <a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.sacramentopress.com%2F2021%2F04%2F21%2Fsac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals%2F%3Futm_source%3Denvelope%26utm_medium%3Dwebsite%26utm_campaign%3DSocialSnap&#038;subject=Sac%20Self-Help%20Housing%20Launches%20New%20Housing%20Component%20for%20Recently%20Incarcerated%20Individuals" data-id="envelope" class="ss-envelope-color" data-ss-ss-network-id="envelope" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=envelope&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M32 12.964v14.179c0 1.571-1.286 2.857-2.857 2.857h-26.286c-1.571 0-2.857-1.286-2.857-2.857v-14.179c0.536 0.589 1.143 1.107 1.804 1.554 2.964 2.018 5.964 4.036 8.875 6.161 1.5 1.107 3.357 2.464 5.304 2.464h0.036c1.946 0 3.804-1.357 5.304-2.464 2.911-2.107 5.911-4.143 8.893-6.161 0.643-0.446 1.25-0.964 1.786-1.554zM32 7.714c0 2-1.482 3.804-3.054 4.893-2.786 1.929-5.589 3.857-8.357 5.804-1.161 0.804-3.125 2.446-4.571 2.446h-0.036c-1.446 0-3.411-1.643-4.571-2.446-2.768-1.946-5.571-3.875-8.339-5.804-1.268-0.857-3.071-2.875-3.071-4.5 0-1.75 0.946-3.25 2.857-3.25h26.286c1.554 0 2.857 1.286 2.857 2.857z"></path></svg></span> <span>Email</span> </a></div><div class="ss-popup-network ss-popup-print"> <a href="#" data-ss-ss-link="#" data-id="print" class="ss-print-color" data-ss-ss-network-id="print" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=print&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="30" height="32" viewBox="0 0 30 32" xmlns="http://www.w3.org/2000/svg"><path d="M6.857 27.714h16v-4.571h-16v4.571zM6.857 16.286h16v-6.857h-2.857c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-11.429v11.429zM27.429 17.429c0-0.625-0.518-1.143-1.143-1.143s-1.143 0.518-1.143 1.143 0.518 1.143 1.143 1.143 1.143-0.518 1.143-1.143zM29.714 17.429v7.429c0 0.304-0.268 0.571-0.571 0.571h-4v2.857c0 0.946-0.768 1.714-1.714 1.714h-17.143c-0.946 0-1.714-0.768-1.714-1.714v-2.857h-4c-0.304 0-0.571-0.268-0.571-0.571v-7.429c0-1.875 1.554-3.429 3.429-3.429h1.143v-9.714c0-0.946 0.768-1.714 1.714-1.714h12c0.946 0 2.25 0.536 2.929 1.214l2.714 2.714c0.679 0.679 1.214 1.982 1.214 2.929v4.571h1.143c1.875 0 3.429 1.554 3.429 3.429z"></path></svg></span> <span>Print</span> </a></div><div class="ss-popup-network ss-popup-copy"> <a href="#" data-ss-ss-link="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" data-id="copy" class="ss-copy-color" data-ss-ss-network-id="copy" data-ss-ss-post-id="206898" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=copy&amp;utm_medium=website&amp;utm_campaign=SocialSnap" data-ss-ss-type="share" rel="nofollow noopener"> <span><svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></span> <span>Copy Link</span> </a></div></div></div></div></div><div id="ss-copy-popup" class="ss-popup-overlay"><div class="ss-popup"><div class="ss-popup-heading"> <span>Copy link</span> <a href="#" class="ss-close-modal" rel="nofollow noopener"> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg> </a></div><div class="ss-popup-content"><div class="ss-copy-action"> <input type="text" readonly="readonly" value="https://www.sacramentopress.com/2021/04/21/sac-self-help-housing-launches-transitional-housing-component-of-st-vincent-de-pauls-the-exodus-project-to-house-recently-incarcerated-individuals/?utm_source=copy&#038;utm_medium=website&#038;utm_campaign=SocialSnap" class="ss-copy-action-field" aria-label="Copy" /> <a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a> <svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg></div></div></div></div> <script>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</script><script src='https://stats.wp.com/e-202116.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'59877306',post:'206898',tz:'-7',srv:'www.sacramentopress.com'} ]);
 _stq.push([ 'clickTrackerInit', '59877306', '206898' ]); </script> <script>var advads_tracking_ads = {"1":[197043,192211,192114,192116,192123,192119]};var advads_tracking_urls = {"1":"https:\/\/www.sacramentopress.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.sacramentopress.com\/linkout\/"};</script> <script src="https://www.sacramentopress.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-ad17bf5b6d0f0b7580c9567b881241fa.js"></script><script type="text/javascript" id="modal"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1619053866 * 1000 ;
 var diffms = (now - gmt) ; </script><script type="text/javascript" id="info-bar"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }
 function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }
 function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1619053866 * 1000 ;
 var diffms = (now - gmt) ; </script><script type="text/javascript" id="slidein"> document.addEventListener("DOMContentLoaded", function(){
 startclock();
 });
 function stopclock (){
 if(timerRunning) clearTimeout(timerID);
 timerRunning = false;
 //document.cookie="time=0";
 }  function showtime () {
 var now = new Date();
 var my = now.getTime() ;
 now = new Date(my-diffms) ;
 //document.cookie="time="+now.toLocaleString();
 timerID = setTimeout('showtime()',10000);
 timerRunning = true;
 }  function startclock () {
 stopclock();
 showtime();
 }
 var timerID = null;
 var timerRunning = false;
 var x = new Date() ;
 var now = x.getTime() ;
 var gmt = 1619053866 * 1000 ;
 var diffms = (now - gmt) ; </script></body></html>